ANSYS Student 18.2 never solves

  • 182 Views
  • Last Post 4 weeks ago
  • Topic Is Solved
noodlesoup posted this 16 October 2017

I am using the student version of ANSYS Mechanical version 18.2.  Every time I open up the program and try to solve a problem the solution bar gets stuck at "Preparing the mathematical model". This happens even when I have a simple beam with a fixed support at one end and a transverse load at the other. What I am saying is that I highly doubt this problem is due to the complexity of the solve. I have even left my computer working on the solution over night (for the simple beam problem I described before) and it is still stuck on the "Preparing the mathematical model" part. 

I have even gone so far as to uninstall and then re download ANSYS three times and it still does not work. 

I have no idea what to do about this and I cant find anything online. If someone can help me figure this out this would be great! I need help! 

Thank you

Attached Files

Order By: Standard | Newest | Votes
pgl posted this 16 October 2017

How odd!

How much RAM and disk space do you have available on your machine? 

noodlesoup posted this 16 October 2017

Thank you for the response!

I have attached an image with the specs of my computer. It should be more than fast enough to handle the solutions.

 

 

I also have over 200GB of space on my hard drive so that should be fine.

 

any ideas?

noodlesoup posted this 16 October 2017

Another piece of info:

When I got to solve the solution information is always blank. I attached a screen capture to show this.

 

mmorg41 posted this 5 weeks ago

I also have this problem. A few days later it started working randomly but today it is stuck on the same thing again. Extremely frustrating. I have seen it work on my computer before so I know my computer can handle it. It must be something that is wrong with the student edition program files. 

vganore posted this 4 weeks ago

Looks like it is related to mpi processes being blocked. Could you please turn off the firewall or go to tools>Solve Process Settings>Advanced>Uncheck "Distribute Solution (if possible)". See if that helps.

mmorg41 posted this 4 weeks ago

That worked for me thanks!

vganore posted this 4 weeks ago

I am glad that it worked finally. Enjoy.

mmorg41 posted this 4 weeks ago

Now fluent keeps failing to startup. Do you think this issue is related?

vganore posted this 4 weeks ago

Not sure. any error it shows? 

Close