Fluent's Black Graphic Window

  • 793 Views
  • Last Post 4 days ago
  • Topic Is Solved
veersarao posted this 05 October 2017

Hi all,

just started using fluent 18.2 academic version.

system configuration:- window 10; Intel Xeon; 16 GB ram; Nvidia Quadro M1000M

After launching fluent all I can see is a black graphic window no matter what I choose or insert mesh.

I already tried changing the colour scheme from workbench to classic.

Please find the attached screenshot.

hope you would be able to assist me.

Thanks, 

Veer

 

Order By: Standard | Newest | Votes
vganore posted this 05 October 2017

Looks like colour scheme should be changed from Classic to Workbench. 

Vishal Ganore, ansys.com/student

veersarao posted this 05 October 2017

Even, after changing the colour scheme and reinstalling the software, graphic window of fluent is still black.

vganore posted this 05 October 2017

Strange! Could you please open workbench, go to tools>options>fluent and enable workbench colour scheme? See if that helps.

Vishal Ganore, ansys.com/student

veersarao posted this 05 October 2017

Thanks vganore for getting back to me.

Still black screen. However, I Installed older version 17.2 and Fluent in this version working perfectly fine.

orndui posted this 24 October 2017

I have the same problem.

I'm using Ansys 18.2, have tried both with and without the Workbench Color Scheme to no avail.

I'm running Windows 10 on a Dell XPS 15 9560, with an Intel HD 630 graphics card.

Is there a solution to this, other than downgrading to version 17?

vganore posted this 24 October 2017

We don't support Intel graphics card. Could you please try to pop out the graphics window? It may or may not work. 

Vishal Ganore, ansys.com/student

Mmikal posted this 03 November 2017

Hi, so I had the same problem regarding the black screen when you start Fluent. It took me a while, but I believe that I found a solution. Most probably you have two video cards: intel (integrated) and NVidia as dedicated. Apparently, fluent does not use NVidia as default video card. If I press second mouse button on fluent>Run with graphics processor>High Performance NVidia , it works fine. I have manually changed the default graphics card and for the moment everything looks fine.

  • Liked by
  • orndui
  • pgl
orndui posted this 04 November 2017

Hi, so I had the same problem regarding the black screen when you start Fluent. It took me a while, but I believe that I found a solution. Most probably you have two video cards: intel (integrated) and NVidia as dedicated. Apparently, fluent does not use NVidia as default video card. If I press second mouse button on fluent>Run with graphics processor>High Performance NVidia , it works fine. I have manually changed the default graphics card and for the moment everything looks fine.

Yep, that solved it for me also. Annoyingly I can't seem to make this the default option in the NVidia Control Panel. Guess I'd have to talk to NVidia about that.

OliverW posted this 15 November 2017

Hey,

I have the same issue with that black screen but in ANSYS Workbench Mechanical v18.

Does anyone know where I find the .exe (under the ANSYS directory tree) to launch it via my NVidia Graphics cards?

vganore posted this 17 November 2017

You could set NVidia as your default graphics card then try opening Workbench. 

Vishal Ganore, ansys.com/student

jsokol posted this 5 days ago

Hello,

I have the same issue with ANSYS 18.2/Fluent (entire graphics screen is black). Have tried changing the Workbench Color Scheme without success. Please help! Is there any way to use Fluent without a dedicated graphics card??

 

Computer specs:

Lenovo Thinkpad X1 Yoga 2nd Ed

Windows 10 Pro

Intel Core i7-7600 CPU @ 2.80 GHz

Intel HD Graphics 620

 

AndiMb93 posted this 4 days ago

  Hi,

we had the same problem with the black screen in Fluent since Ansys 18.2 on Intel HD Graphics. We solved it by application specific setting of the Intel graphics driver.

Open the Intel Graphics Driver Control panel -> goto 3D -> add the Fluent executable as application and make sure, that the "Multi-Sampling Anti-Aliasing" is disabled.

The Fluent executable is located in the folder C:\Program Files\ANSYS Inc\v190\fluent\fluent19.0.0\cortex\win64 an case of Ansys 19.0 and it is called cx1900.exe. (Change 19 and the first 0 to 18 and 2 in case of Ansys 18.2)

In our case Fluent is now working including 3D Graphics.

Regards
Andreas

Attached Files

Close