Installation issues

  • 598 Views
  • Last Post 2 weeks ago
  • Topic Is Solved
marissa.gaylord posted this 27 September 2017

When I download Ansys 18.1 everything installs but then I go to open workbench and everything is very small I can not read any of the tabs.  have tried re-installation. I have tried changing text size settings but nothing is working. Due to this I am unable to do any modeling on ansys because the task bar is not legible. I have attached an image of exactly what is going on. Any advice on how to fix this would be greatly appreciated.


Thank you

Attached Files

Order By: Standard | Newest | Votes
pgl posted this 28 September 2017

Goodness! That's an eye chart for sure! Can you confirm what monitor resolution you are using? Is this a 4K HD monitor?

Do you get the same result if you lower the resolution of your monitor? 

 

marissa.gaylord posted this 28 September 2017

My resolution is 3840 x 2160 I have tried almost every resolution available and it hasn't made a difference. I also changed tried changing the size. Any suggestions?

pgl posted this 28 September 2017

I'm jealous, I'm using 1920 x 1080 on each of two monitors. Others have noted scaling issues with ultra high resolution graphics cards. Let me look into this some more.

  

  • Liked by
  • marissa.gaylord
marissa.gaylord posted this 28 September 2017

Okay Thank  you so much for your help let me know if you need anymore information from me. 

pgl posted this 28 September 2017

Unfortunately we do not support UHD and 4K resolution displays.  A workaround that others report as working fine is to reduce the resolution (try 1920 x 1080) and then also adjust your windows scaling settings. Reboot after making the resolution changes. Also try <right-clicking> on the ANSYS Workbench shortcut and select Properties. Under Compatibility select "Disable display scaling on high DPI settings".  Here's what my Properties dialog box looks like:

 

marissa.gaylord posted this 28 September 2017

I fixed it!! Thank you so much for your help! 

  • Liked by
  • pgl
mtominsky posted this 28 September 2017

How did you fix the issue?

  • Liked by
  • marissa.gaylord
pgl posted this 28 September 2017

Excellent that you fixed the issue :-)  What was the magic tweak that finally sorted this for you? 

  • Liked by
  • marissa.gaylord
  • NireshBehari
marissa.gaylord posted this 29 September 2017

Hey Guys Sorry for the delayed response on this. Below is an image of how I solved this issue. I right clicked on the Ansys workbench, then under compatibility tab. I selected "Override high DPI scaling behavior. Scaling performed by Application." Then select apply and reopen Ansys. You may need to restart computer to have your select applied but I did not have to restart.  I hope this helps others that are having similar issues. 

 

  • Liked by
  • pgl
pgl posted this 29 September 2017

Perfect. Thanks for sharing that this worked.  

Temmo posted this 2 weeks ago

Hi
I had the same problem for the workbench. I fixed the problem for the workbench initial page but once i open the geometry it's all too small.
can you help me?

  • Liked by
  • stephengerdts94
  • acanuto
acanuto posted this 2 weeks ago

I am having the same issue too.  I checked the override high DPI scaling and that fixed the small text issue at the main menu of workbench but when i open geometry or mechanical, the text appears small and it is overlapping each other.

 

  • Liked by
  • stephengerdts94
Close