Setup for ANSYS Student 18.2 doesn't contain the files

  • 61 Views
  • Last Post 2 weeks ago
Muhanad Alaeldin posted this 3 weeks ago

I have been trying to download the latest update for ANSYS Student version and it downloaded pretty fine from the main installer.

Problem seems to be when I click on the setup, it shows that there is no file space will be taken when the setup is done.

I've used ANSYS 18 last year and didn't have this problem before but this occurred with this update. I've attached a picture showing the disk space it would take if I install it.

What could be the issue?

Attached Files

Order By: Standard | Newest | Votes
vganore posted this 3 weeks ago

Strange! What is the 18.2 package file size that you have downloaded? What happens when you click next? 

Vishal Ganore, ansys.com/student

Muhanad Alaeldin posted this 3 weeks ago

The 18.2 package file size was 3.4 GB. When I click next, the usual procedure for when the software is installed occurs except in this case it ends rather instantly and the workbench isn't visible. Only that's shown in the picture I just attached shows up. The installer doesn't actually finish and it gets stuck at the last few percentages of installing the software showing 2 secs left till it is done but then it just stops at that and doesn't continue. I force closed it to try and see the search bar whether it can find the software and this is what I see.

vganore posted this 3 weeks ago

 Actual 18.2 package size is 3.56 GB. Look like incomplete package have been downloaded.  

Vishal Ganore, ansys.com/student

Muhanad Alaeldin posted this 3 weeks ago

 I just tried again to download the file and it showed me 3.4 GB

vganore posted this 3 weeks ago

Ok. So you have a complete package. Could you please go to your installation directly and try running this workbench file "runwb2.exe"? 

Default location is:

"C:\Program Files\ANSYS Student\v182\Framework\bin\Win64\runwb2.exe"

Vishal Ganore, ansys.com/student

Muhanad Alaeldin posted this 2 weeks ago

Apologies on the late reply.

I did open the Workbench where you showed me its location and it opened. But then it showed me that the Toolbox Component System is empty and can't find any of the side options such as the Fluid Flow, Design Assessment etc.

Any help with that or is it that I'm supposed to do it myself?

Close