The ANSYS STUDENT installation setup file does not run.

  • 259 Views
  • Last Post 10 October 2017
pkys94 posted this 05 October 2017

Hello,

just started using ANSYS student 18.2 academic version.

system configuration:- window 10 edu; Intel  8GB ram

After extracting download file, Right-click on setup.exe and select Run as Administrator 

but file is not running. there is no reaction.

how to solve it?

 

Order By: Standard | Newest | Votes
vganore posted this 05 October 2017

Please try downloading the setup file again. Make sure to disable all antivirus and security software. Simple double click on setup.exe should work.

fila posted this 09 October 2017

Hello,

 

I have the same problem. Just windows 7.

I already tried download setup file again, disable all antiviruses and still doesn't work.

 

Please help

vganore posted this 09 October 2017

Would you be able to run PreReqCheck.exe?

fila posted this 10 October 2017

Yes, it says:

You currently have:

MS.NET Framework 4.6.2

MS VC++ 2010 Redistributable x86

MS VC++ 2010 Redistributable x64

MS VC++ 2012 Redistributable x86

MS VC++ 2012 Redistributable x64

You still require:

 

So I think, I don't require anything else.

vganore posted this 10 October 2017

This is usually resolved by redownloading or making sure to extract the download. This could be something to do with the OS that's blocking it from running. Try running Windows update to make sure everything is up to date. Apart from this, I can't see any other issue.

Close