ACP Pre does not open in workbench

  • 461 Views
  • Last Post 09 April 2020
maname posted this 14 June 2019

I cannot open ACP pre with workbench, and I received the error message like this

Spawning process C:\Program Files\ANSYS Inc\v192\ACP\ACP.exe exceeded timeout

I can oopen ACP pre with standalone but not with workbench.

How can I fix this?

Thanks in advance!

  • Liked by
  • cagdasakalin
Order By: Standard | Newest | Votes
cagdasakalin posted this 31 October 2019

I am getting the same message when I try to initialize the ACP pre and I could not figure it out.

Were you able to resolve the issue?

I would appreciate it if you share any information related to this topic.

 

Thanks

mmadore posted this 08 November 2019

Could you please exit all ANSYS applications and try renaming your %APPDATA%\Ansys\v19x directory to v19x.OLD and see if that has any impact?

 

Thank you,
Matt

bco3883 posted this 12 November 2019

Is this solution just for a Windows machine? Do you have any recommendations for Linux?

mmadore posted this 12 November 2019

On Linux this would correlate to $HOME/.ansys/v19x, so you would rename to $HOME/.ansys/v19x.OLD.

 

Thanks

Matt

gknsmt posted this 10 December 2019

Hi Matt

I also have same problem with Maname. ACP pre dosen't work and give me same error "C:\Program Files\ANSYS Inc\v181\ACP\ACP.exe exceeded timeout"

I tried your solution, but it couldn't work.

Could you help me please?

Thanks

HelenSE posted this 09 April 2020

Hi manamecagdasakalin and gknsmt,

were you able to solve the problem?

I ran into the same error and can't seem to fix it.

Thanks and best regards, Helen

Close