ACP Pre missing files

  • 31 Views
  • Last Post 06 August 2018
  • Topic Is Solved
Tina_R posted this 06 August 2018

Hi,

since yesterday, I'm having troubles working with ACP modules. I was working in the ACP Pre ambient when my pc experienced a blue screen. As I started the pc and the simulation over, I find it impossible to access the setup section of the ACP Pre module. In View>Files in the WB page it's suggested to repair a file, "ACPCompositeDefinitions.h5" which I can't find anywhere. I tried different ways and finally I reinstalled the entire software only to find the same error again.

Has someone had the same issue? Any suggestions about the procedure I have to follow?

Thanks

Order By: Standard | Newest | Votes
tsiriaks posted this 06 August 2018

Hi Tina_R ,

If it works before and reinstall of the software doesn't fix the issue, it could be the issue with the configuration files (this doesn't get deleted even if you uninstall the products).

You can reset the configuration by renaming folder v1xx in this directory 

%AppData%\Ansys\     (please copy and paste this in the Windows Explorer address bar)

to anything else (e.g., v1xx.old)

Replace the 1xx with the version that you like to reset the configurations.

Thank you,

Win

 

Tina_R posted this 06 August 2018

It's working, thanks!

Close