Ansys 19.0 R1 student version - failed to validate the connection

  • 48 Views
  • Last Post 2 weeks ago
  • Topic Is Solved
kishrite13 posted this 2 weeks ago

Hi there,

I am facing a problem while getting into the solution using fluent application, it shows the comments as attached in the below images.

Also an error notification after force closing the fluent window saying " The FLUENT application failed to validate the connection "

Please help me out on this regard.

Thanks in advance 😊

Attached Files

Order By: Standard | Newest | Votes
tsiriaks posted this 2 weeks ago

Hi kishrite13,

Try opening up your CMD Prompt, then issue the following command

ping %computername% -4

then post the output of it here.

Also, try launching Fluent with this setting

Parallel : 0 Processes

Thanks,

Win

kishrite13 posted this 2 weeks ago

Hi Win,

Find the output posted below

C:\Users\kish_>ping %computername% -4

 

Pinging Kishore [192.168.1.9] with 32 bytes of data:

Reply from 192.168.1.9: bytes=32 time<1ms TTL=128

Reply from 192.168.1.9: bytes=32 time<1ms TTL=128

Reply from 192.168.1.9: bytes=32 time<1ms TTL=128

Reply from 192.168.1.9: bytes=32 time<1ms TTL=128

 

Ping statistics for 192.168.1.9:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 0ms, Maximum = 0ms, Average = 0ms

where to change the settings of parallel : 0 Process ?

tsiriaks posted this 2 weeks ago

Hi kishrite13,

When you launch Fluent, you would first see a Fluent Launcher. You can then specify the Processing Options to be 'Parallel' with Processes being '0'

Also, please post the output of 

set

command from the CMD Prompt.

Thanks,

Win

kishrite13 posted this 2 weeks ago

Hi Win

Please find the output for set command

 

Also find attached the image of the error while using fluent with parallel and '0' setting

Attached Files

tsiriaks posted this 2 weeks ago

Hi kishrite13,

Ok, now you actually have different issues.

You get past the launching issue when you run the 'true serial mode' (specify the Processing Options to be 'Parallel' with Processes being '0') but you get into the licensing issue with VKI, which is required for Fluent 2019 R1. Let me check about this info. I will get back to you.

Then, your original issue is with the MPI processes can't be launched when you try to run Fluent in 'parallel' mode (this is a bit confusing with above setting but essentially, any setting that isn't Parallel and 0 cores, would be considered a parallel mode). This could be issue with Firewall or Anti-virus software preventing parallel processes to be run. You could also try creating a test Windows user account like abc and see if that makes any difference.

Thanks,

Win

 

 

 

tsiriaks posted this 2 weeks ago

Hi kishrite13,

For the VKI license issue, the VKI is used only when importing/exporting certain file extensions. For the free student license version, the only supported files are

Neutral format import IGES, STEP

Parasolid (native within ANSYS DesignModeler)

as stated in https://www.ansys.com/academic/free-student-products   -> ANSYS Student -> What's included -> Geometry Import

Please try with these supported files and see if you still encounter the issue.

Thanks,

Win

kishrite13 posted this 2 weeks ago

Hi Win,

Thank you for your quick response and help in solving the above issue

Thanks,

Kishore.

tsiriaks posted this 2 weeks ago

Hi Kishore,

Sounds good. If you are all set, please mark this thread as resolved ('Is Solution') so others know there is a resolution for this issue.

Thanks,

Win

kishrite13 posted this 2 weeks ago

Hi Win,

The issue is closed on my PC but one of my colleague's has the same issue and while trying on the above solution it dint work out on his PC.

Is it ok to close the thread !

Thanks,

Kishore.

tsiriaks posted this 2 weeks ago

Hi Kishore,

There were two issues, which one your colleague is having the issue with ? Also, please describe what have been tried.

Thanks,

Win

Close