ANSYS 19.3 and 20.1 Geometry tab shows the DesignModeler option but not the spaceClaim

  • 25 Views
  • Last Post 31 March 2020
  • Topic Is Solved
Elad posted this 24 March 2020

Hi there! 

it used to give two options to choose from when it comes to sketching/creating my geometry (1. SpaceClaim and 2. design modeler)

The problem in both versions cannot get through geometry to SpaceClaim:

where is spaceclaim

I can use SpaceClaim from the start menu (its called "scdm" , and its SpaceClaim).

I searched the case and found a similar description, I uninstalled ANSYS 19 and installed the 20 it did not solve (https://studentcommunity.ansys.com/thread/ansys-19-1-geometry-tab-gives-me-the-design-modeler-option-but-not-the-spaceclaim-one/&nbsp, I run the cad configuration manager, here the pic of the log file:

I Change the default geometry editor from Design modeler to Spaceclaim (its the opposite to the explanation from the link:https://studentcommunity.ansys.com/thread/how-to-open-designmodeler/):
 

Please help me find out how to activate the SpaceClaim option like you see I spend a lot of time trying fixing this issue.  

Thank you very much!

tsiriaks posted this 31 March 2020

Try the following commands in CMD Prompt

move "%appdata%\ansys" "%appdata%\ansys.old"

move "%appdata%\spaceclaim" "%appdata%\spaceclaim.old"

move "%localappdata%\spaceclaim" "%localappdata%\spaceclaim.old"

 

If this doesn't help, what is the output of the following commands

"%awp_root201%\..\Shared Files\Licensing\winx64\ansysli_util" -checkout ANS_DM

"%awp_root201%\..\Shared Files\Licensing\winx64\ansysli_util" -checkout SPACECLAIM

Thanks,

Win

  • Liked by
  • Elad
Close