Ansys AIM freezes at defining physics stage

  • Last Post 08 April 2019
  • Topic Is Solved
zakir300408 posted this 05 April 2019

Hi, I'm using Ansys 19.2 on my  i7-7700HQ CPU- with 8 Gb ram with Geforce 1050Ti graphics card. workbench works fine but every time I try to use AIM, it freezes immediately, in the second stage of simulation (defining physics). I have tried several other versions of Ansys on this machine but none of the AIM from those installations work. Any help to resolve this issue would be much appreciated. 

Detail description:

1. I run AIM, have tried both as normal and as administrator. which opens up the GUI

2. I select electromagnetics multiphysics (have tried other modes too)

3. goes to the simulation window, where i'm given options to import geometry or define new one.

4. i select define new one.

5. moves on to defining physics stage and then AIM freezes and no option can be clicked or selected.


Attached Files

Order By: Standard | Newest | Votes
tsiriaks posted this 05 April 2019

This is likely graphics issue.

Try updating your Geforce driver

Also, try this setting (if exist) 

right click on the desktop then launch Nvidia Control Panel >> Manage 3D settings >> set Preferred graphics processor to be "High-performance NVIDIA processor.



zakir300408 posted this 06 April 2019

i went to Nvidia's website downloaded an application which updated my drivers, after that i updated my intel system drivers. 

it worked like a charm. thank you so much. 

tsiriaks posted this 08 April 2019

Perfect ! Thanks for the update.