ANSYS Fluent meshing error - flow simulation running fine in Solidworks

  • 59 Views
  • Last Post 01 August 2018
JollyRoger posted this 31 July 2018

Hi all,

First time posting on here. I have just started using ANSYS and have run into a problem I haven't been able to solve. I have a large rotating antenna and I need to find the torque created around its rotation point caused by certain wind velocities and directions. I have been able to run a flow simulation on it in Solidworks just fine, however my work uses ANSYS and ANSYS is saying there are errors with the model (but not highlighting where or what they are).

Screenshot of Fluent meshing error


I was wondering if someone might be able to spare a couple of minutes to help me out as I've run out of ideas. I've attached a Solidworks assembly file containing all the editable parts, and another of a single body STEP file that I have tried to use with ANSYS. I was hoping someone might be able to run a basic mesh over it to see what the problem might be. I appreciate any help I can get with this.

Cheers,

Jacob

Attached Files

Order By: Standard | Newest | Votes
Kremella posted this 01 August 2018

Hello Jacob,

I am not completely sure, but it seems to me that you are interested in running a Fluid-Structure Interaction (FSI) simulation. Here are some resources which you might find useful for your model.

Please also check out the ANSYS HowToVideos page on youtube for other specific videos related to geometry, meshing, and solver.

Unfortunately, I will not be able to open your files. Perhaps the other members of the community can provide more specific recommendations. I hope this helps.

Best Regards,

Karthik

JollyRoger posted this 01 August 2018

Hi Karthik,

Thank you for this. It is useful to know, however at this stage coupling looks a bit too complex for me. I just want to simulate wind at a certain speed and heading, and how much force it creates around the rotation point, assuming the structure is rigid. Do I have to select every face of my model for this?

Cheers,

Jacob

abenhadj posted this 01 August 2018

 That is definitely issue regarding exporting mesh to Fluent. Can you paste the error message here?

Best regards,

Amine

Close