ansys license manager error

  • 108 Views
  • Last Post 04 December 2019
AndyHor posted this 21 November 2019

 Dear members, 

I am a first time user for Ansys. After install, I face this problem, as in Fig a, b, c and d, respectively. Could anyone please help me with steps? 

Because I try to understand some same questions here, but I have no idea to do it. Please help. 

 

?

 

Order By: Standard | Newest | Votes
tsiriaks posted this 21 November 2019

The main issue is on your first screenshot. You can refer to this thread for explanation of the issue and how to resolve it

https://studentcommunity.ansys.com/thread/license-manager-error-aa_t_i/

AndyHor posted this 22 November 2019

Dear Tsiriaks,

 

I have followed the link instructions and tried, but no future file was found. Please help. 

tsiriaks posted this 23 November 2019

How far ahead did you search ? I'd recommend to go up until year of 2100 , just for a kick. If there is still none showing up, I'd recommend to search online for a free tool to look for these files since Windows sometimes can't find them. This error is also very common for all software that's using FlexNet licensing, so you may be able to find someone suggests certain free search tools for this issue.

AndyHor posted this 27 November 2019

I had tried to search until year 2599, and I found 4 future files and delete it. 

Now I face this no valid license problem, could you please advise ? 

 

tsiriaks posted this 02 December 2019

Open CMD Prompt and issue the following command

"%awp_root195%\..\Shared Files\Licensing\winx64\ansysli_util" -checkout MECH_STRUCT

and post the output of it here.

AndyHor posted this 03 December 2019

I cant find anything from the CMD, but I believe you are looking for this ?

tsiriaks posted this 04 December 2019

ok, it's actually still having the same issue : system clock has been set back

Can you search for the future files again ? It might be easier to find a tool online that help you search the entire systems for any future date, doesn't have to be specific to certain year in the future

By the way, those 4 future files that you found, were they related to certain software ? If so, perhaps you can try uninstalling that software for now.

Close