ANSYS MESH_PUMPS

  • 58 Views
  • Last Post 26 April 2019
  • Topic Is Solved
sumansapkota posted this 25 April 2019

Hello all,

I ,once again, come with a problem in ANSYS. The problem is related with ANSYS MESH. I am trying to mesh the centrifugal impeller in Workbench. I am using the inflation near the blade surface to create a boundary layer. However, the inflation layer does not show up in the geometry around the curved regions. (Please look in the picture)

Any idea on how to resolve this?

Thank you.

Suman

 

 

Attached Files

Order By: Standard | Newest | Votes
rwoolhou posted this 25 April 2019

Please can you re-post the image in the text? Staff are not permitted to open attachments. 

sumansapkota posted this 26 April 2019

Thank you rwoolhou. Is the picture clear? The bent area of the blade at the center and the trailing edge do not have a inflation layer. The layer simply stops at these regions. On the other hand, the fface opposite to it has a full inflation layer around the blade. So, it is only the hub or this surface that do no have the inflation layers.

 

rwoolhou posted this 26 April 2019

It's not overly clear, zooming in would be good! 

Check you've picked those faces in the inflation settings (don't use Automatic as it never does what you expect). Also in Inflation settings (possibly under advanced) check the angles: at the trailing edge inflation may not want to link around the sharp angle. 

  • Liked by
  • sumansapkota
kkanade posted this 26 April 2019

as rob suggested change angle in advanced options for inflation to 170. 

please insert some zoomed in image. 

make sure you have selected those faces under inflation. 

is there any fillet? 

  • Liked by
  • sumansapkota
sumansapkota posted this 26 April 2019

Changing to 170 does the trick. Thank you kkanade. And, Thank you rwoolhou.

Close