ANSYS Student License ERROR Whenever I open Geometry

  • Last Post 24 October 2019
MostafaSeif posted this 21 October 2019


So I downloaded and installed the ANSYS 2019 R2 Student Version about 2 months ago and it was working just fine after the installation, but recently I bought a new laptop and I wanted to reinstall it on that one as well. I followed the exact same procedure but I found that it's now upgraded to 2019 R3, that's the only difference.

After making the installation, whenever I try to import geometry, the Geometry step in the Fluent project is "ticked" correctly, but when I right-click to edit through Design Modeler, an error comes up like in the attached pictures.

I tried opening the DM and importing from inside, but same error happens and the "Import from External File" option is greyed out.

Please help me out on this if you can.


Attached Files

Order By: Standard | Newest | Votes
rwoolhou posted this 21 October 2019

Please can you post the images in with the text, staff are not permitted to open/download attachments. 

MostafaSeif posted this 21 October 2019



So this is the error that I get, please help I'm losing hope in the new device I bought.

rwoolhou posted this 22 October 2019

Maybe just the error message? I can't read that!

  • Liked by
  • MostafaSeif
tsiriaks posted this 22 October 2019

Rob, student forum automatically scales the image. If you open that image on another tab, look at the link, and remove something like "width=690&upscale=false" (basically everything after the '?' ) , it will show the original image.


For this error, see this




MostafaSeif posted this 23 October 2019

MostafaSeif posted this 23 October 2019

Thank you for helping me out.

I'm afraid I don't quire get how to resolve this or why it's happening after reading the resolution in the link. Like, how should I search for future files? on what date should I set the date in the file explorer? there's tones of days.

MostafaSeif posted this 24 October 2019

So I set the datemodified from today until 10/10/2029, and i found not future files, and I also ticked "view hidden files". So any idea what to do next to resolve this please?

tsiriaks posted this 24 October 2019

try searching it farther like 2999 ; otherwise, you should find some free online tool to help search for it if Windows built-in search can't find it.