Autodyn parallel processing

  • 66 Views
  • Last Post 2 weeks ago
RashadUBC posted this 05 January 2019

Hi there, Every time I create an automatic parallel process for my Autodyn model and hit run, I receive an error message. However, I installed all the product features. Any one know have to solve this problem?

Order By: Standard | Newest | Votes
peteroznewman posted this 05 January 2019

Please reply with a screen snapshot of the error message.

  • Liked by
  • RashadUBC
peteroznewman posted this 07 January 2019

I run Explicit Dyanamics from Workbench so I don't know how to run Autodyn from the native interface.

Maybe someone else can help you with this error message.

  • Liked by
  • RashadUBC
SandeepMedikonda posted this 07 January 2019

Rashad,

If you are looking to run AUTODYN on the HPC, please see the instructions listed in the help here.

How to access the ANSYS Online Help

Regards,
Sandeep

  • Liked by
  • RashadUBC
Venkatesan J. posted this 2 weeks ago

Hi

Make a .bat file with following content

D:

cd D:\Program Files\ANSYS Inc\v172\aisol\AUTODYN\winx64

AUTODYNWRAPPER.exe -noinput -s 10

 

 

Here, "D:\Program Files\ANSYS Inc\v172\aisol\AUTODYN\winx64" - is installation directory of autodyn (replace this with your installation directory)

I have given the above content for 10 cores..... if you want to increase, change the number 10

then just execute the bat file.... you have a autodyn GUI with parallel processing

Cheer

  • Liked by
  • RashadUBC
RashadUBC posted this 07 January 2019

RashadUBC posted this 08 January 2019

Thank you for your concern

RashadUBC posted this 08 January 2019

Hi Sandeep,

Could you please send me a pdf of these procedures as I can't access this link?

RashadUBC posted this 2 weeks ago

Thank you for your comment. I created .bat file and paste it in the folder (D:\Program Files\ANSYS Inc\v172\aisol\AUTODYN\winx64) then click it. After that I have tried to run my model but it still give me the same message. May be I missunderstood your procedures. Please, advise.

RashadUBC posted this 2 weeks ago

 Thank you so much for your reply. I created a .bat file  containing (

D:

cd D:\Program Files\ANSYS Inc\v191\aisol\AUTODYN\winx64

AUTODYNWRAPPER.exe -noinput -s 6). I named it Aut.bat then I put it in the folder (C:\Program Files\ANSYS Inc\v172\aisol\AUTODYN\winx64) then click it. After that I have tried to run my parallel model but it gives me the same message. May be I missunderstood your above procedures. please, advise.

RashadUBC posted this 2 weeks ago

thank you for your information, Sandeep

Could you please send me a pdf of these procedures as I can't access this link?

Close