Bolt pretension slips

  • 60 Views
  • Last Post 27 May 2020
mart9203 posted this 20 May 2020

Hi

I'm getting some weird behavior where my bolt pretension suddenly slips and accelerates.

P.S. is it possible to upload the animation video file?

Attached Files

Order By: Standard | Newest | Votes
peteroznewman posted this 20 May 2020

The .zip file extension is allowed on this site.

mart9203 posted this 22 May 2020

 Is there a way to attach in a reply, or do I need to make a new discussion?

Aniket posted this 22 May 2020

You can edit your initial post and add it their, I guess. Although Ansys Employees can not access it anyway.


Check if you are using contacts under bolt head and under Nut as bonded ones and see if that helps anyway. Ideally, that contact would be frictional, but there will be very negligible sliding in real case scenarios, given that bolt pretension is applied. Note that I am not asking bolt shank's contact to plates as bonded, it must be frictional or frictionless when applying bolt pretension. Also, Nut Must be bonded to Bolt.

-Aniket

How to access Ansys Online Help Document

How to show full resolution image

Guidelines on the Student Community

How to use Google to search within Ansys Student Community

 

peteroznewman posted this 22 May 2020

Mart, you can upload your video to YouTube and then post the URL into a reply. The video will be available to everyone, including the ANSYS employees that way.  That is how I share my videos.

I don't see where the bolt pretension has been used.

mart9203 posted this 25 May 2020

Sadly changing the contact under the nut didn't do anything.

Bolt pretension:

Aniket posted this 26 May 2020

1. Did you check videos on the link shared by Peter?

2. I am unable to understand which geometry is a bolt in the image you have shared. which two plates it is holding together? 

-Aniket

How to access Ansys Online Help Document

How to show full resolution image

Guidelines on the Student Community

How to use Google to search within Ansys Student Community

 

 

mart9203 posted this 27 May 2020

The bolt is split. Anything else I should do?

The thread is on the end of an axle. The model is split into 1/6.

Aniket posted this 27 May 2020

peteroznewman, If you have some time can you please check the file attached in the first reply and see if you can post a better image of the bolts, I am unable to understand how that body is a bolting plate.

 

Close