Can't create discussion

  • 76 Views
  • Last Post 27 June 2019
Raphael posted this 22 June 2019

Hello,

I get the following error when I attempt to create a discussion in any other section:

Access Denied

You don't have permission to access "http://studentcommunity.ansys.com/topic/create/" on this server.

Reference #18.cdfc0a17.1561245718.f897c6b

 

Order By: Standard | Newest | Votes
rwoolhou posted this 25 June 2019

And weirdly this didn't show up until today.  Try clearing the browser cache and/or use a different one, that seems to fix most problems. From checking there's nothing in the moderation list and no flags against your ID. 

Edit: I've even had to approve my own post! Is the site still blocking you?

  • Liked by
  • Raphael
Raphael posted this 25 June 2019

Still not working. I tried clearing the cache and Google Chrome (I was originally on Pale Moon, a Firefox variant). Nothing worked. All of this was today after your reply.

If you had to approve your own post then I assume it's not just me.

abenhadj posted this 26 June 2019

I needed to approve your last post. Sometimes this is required...

Best regards,

Amine

Raphael posted this 26 June 2019

However my inability to create discussions in other sections remains. Is there something that can be done about this?

Alternatively, maybe I could post the intended text here or send it in a message and someone could post it in the appropriate forum on my behalf?

Or could I post it as a discussion here and a mod/admin could move it to the appropriate section?

rwoolhou posted this 27 June 2019

You can try that. I'll flag your ID internally to see if there's a problem with it. 

Close