Can't mesh due to quality issues

  • 73 Views
  • Last Post 18 May 2020
ClemensPitschke posted this 08 May 2020

When I try to create a mash I get following failure:

The mesh generation did not complete due to poor quality elements or incorrect input. Please try meshing with another mesh method or different mesh options.  

 

I already tried several options and reinstalling.

I think there is a problem with the material viewer or the connection to the database created in the workbench.

I attached a picture showing the problem. Usually there should be information regarding the selected material which doesn't work in my case.

Any suggestions how to solve this?

 

Kind regards.

 

Clemens Pitschke

Order By: Standard | Newest | Votes
rwoolhou posted this 18 May 2020

Try finding & deleting the %appdata% for Ansys and see if that fixes it? I'm not a Mech user so not sure how you've lost the materials. 

ClemensPitschke posted this 17 May 2020

I got another computer from a friend. On his computer it is also working. I do not know what's the issue on my computer.

Consider it solved but with another mashine.

ClemensPitschke posted this 14 May 2020

This doesn't change anything.

I tried different sizes. I packed the project and send it to a fellow student. He was able to mesh the project with the exact same settings.

Please consider the problem with the material. When he is clicking on the rider with the material the following appears:

Why is it that I do not get this window and information about the material? Should I open a new thread for this problem, cause it is not a meshing problem but much more a viewing or connecting to database problem???

rwoolhou posted this 14 May 2020

Look at the element sizes, your min size (I think) is 50mm, but the domain is only about 600mm long.  Try a min size of around 1/4 the height of the ribs and check the other sizing is sensible. 

ClemensPitschke posted this 13 May 2020

If it doesn't affect the mesh I still wonder why the material parameters aren't shown when I click on them.

Here are the meshing options. I installed the software in German, I hope this isn't a problem. Didn't find a way to convert into English after installation.

I hope this isn't an issue. Otherwise I think I have to reinstall again?

Kind regards.

Clemens Pitschke

 

rwoolhou posted this 13 May 2020

Material parameters shouldn't effect the mesh, what settings do you have in "Mesh"?

ClemensPitschke posted this 13 May 2020

Now here is the original image:

I try to create a mesh in Mechanical.
The geometry is quite simple. I think the problem is, that it can't find the material parameters. I already checked the meshing with my fellow students and our lecturer, who have the same settings. It is working for them. The only difference we were able to find is the problem you can see in the picture.

Kind regards.

Clemens Pitschke

rwoolhou posted this 12 May 2020

Typically this sort of problem is caused by cells being too big for the geometry or too big a change in size between two faces that are in close proximity. Check the minimum cell size and smallest edge length and/or gap in the geometry. 

benowalker posted this 12 May 2020

Hi

I'm getting the error message 'the mesh generation did not complete due to poor quality elements or incorrect input'.

I am trying to mesh a relatively simple wind turbine blade with lattice infill.

Anyone able to give me pointers as to why this won't mesh?

kkanade posted this 12 May 2020

i have informed concerned person for insert image function. 

you can try inserting image after some time. insert images of your geometry, mesh controls etc. 

in which software you are creating mesh? i assumed you are using workbench meshing. 

 

ClemensPitschke posted this 11 May 2020

 I do not think it is an issue with the meshing method, my lecturer already tried different settings with me and I searched the forum for the issue.

I can't use the insert image functionality, cause everytime I try to use it, it says an error occured. The image is .jpg and only 199 KB I do not think there should be a problem with this. I think if you would be able to see the image you could understand my problem.

Here's a dropbox link to the image. Are you able to open this?

https://www.dropbox.com/s/0zc3jcv5thfeg0o/Ansys_Materials.jpg?dl=0

Kind regards,

 

Clemens

kkanade posted this 11 May 2020

As ANSYS Staff, we can not download attachments. Please insert images using insert image functionality. 

this is not installation error. this is meshing error. 

please search forum, you will find many posts on this error. 

you may need to change meshing method or change sizing. 

please go through basics of methods and sizing. 

 

Regards,

Keyur

 

If this helps, please mark this post as 'Is Solution' to help others.

Guidelines on the Student Community

How to access ANSYS help links

 

Close