No respone to “Add Post” on the forum when replied from ipad or phone

  • 56 Views
  • Last Post 3 weeks ago
  • Topic Is Solved
raul.raghav posted this 30 April 2018

Does anyone else have issue posting using your phones or tablets? I remember that I used my phone to post on the forum, but for a while now whenever I type my response to a discussion and click on “Add Post”, nothing happens. I’ve tried it with “Desktop Site” mode from these devices, still nothing happens. I can edit my posts using these devices, but just can’t add a new post.

Update 1: This discussion was created from my ipad but I can’t seem to reply using my ipad or phone.

Rahul

  • Liked by
  • Laucen
Order By: Standard | Newest | Votes
raul.raghav posted this 11 May 2018

This was posted with my android tab and it seems to work. Weird how you can reply using android devices but not apple. Tried different browsers in my iPad and nothing seems to work :-O

Rahul

raul.raghav posted this 4 weeks ago

This issues seems to have been fixed. I can now post from my apple devices.

Rahul

vganore posted this 3 weeks ago

Great to know that it worked. As far as I know, our website is responsive and should support all devices. 

Vishal Ganore, ansys.com/student

Close