Can't view my results in CFD-post

  • Last Post 25 April 2019
  • Topic Is Solved
pepe posted this 17 April 2019


I did a simulation on Ansys 2019 R1 in Fluent. Everything is going well until i try to view my results. When i open CFD-post i get a black screen. (view picture). Also sometimes its said: no license available at this time. In the console i have this message :

| VKI license is not available. Corresponding TUI and GUI options |


| for import and export will not be available.  


Im not sure what i should do. I tried to uninstall and reinstall but no succes.


Does anyone have an idea, i need this for my thesis


Thank you

Attached Files

Order By: Standard | Newest | Votes
abenhadj posted this 18 April 2019

You ignore that license message in Fluent. We changed some caps. for export functions which now require explicit licences. Are you able to create a contour? Can you play with zoom? Please update your graphic card driver. For testing focus now on CFD POST and launch it outside the Workbench.

Best regards, Amine

pepe posted this 25 April 2019

Thank you for your help

It must be my graphic card because i tried on my brother's  computer and there it works.

Best regards,


abenhadj posted this 25 April 2019

Than mark this as Is Solved. Moreover try to use certified graphic cards and actual drivers. No good expereience with Intel Chips.

Best regards, Amine