Cannot Start DesignModeler Geometry

  • Last Post 05 December 2017
  • Topic Is Solved
mbuckley5689 posted this 18 November 2017

Hi All,


I've been wrestling with a very frustrating problem for many hours.


I cannot start my DesignModeler Geometry.


I'm running ANSYS Student 18.2.  When I try to run Design Modeler Geometry, I get the message: AnsysWBU.exe encountered a problem.  A diagnostic file has been written: C:\Users\me\AppData\Local\Temp\AnsysWBDumpFile.dmp


I've tried changing the name of the .ansys file in the %temp% folder and changing the name of the ansys file in the %appdata% folder.  This didn't work.  I tried adding a new system variable called: ANS_OLD_ATTACH and setting the value to 1.  This did not work.


Does anyone have any suggestions on how to fix this problem?  I've desperately been trying to fix it to no avail.

Order By: Standard | Newest | Votes
peteroznewman posted this 19 November 2017

Hi mb, sorry you are having problems.

Graphics cards can be a problem, so try updating to the latest driver. Here is more info.  ANSYS supports NVDIA and AMD cards.

If that doesn't help, I would uninstall ANSYS, then follow these directions: Type %appdata% and delete the ansys folder from the roaming directory, then go up a level and down to the local directory and delete the ansys folder there then reboot.  In the folder you unzipped the ANSYS Student 18.2 to, right click on setup.exe and Run as Administrator.

Another idea is to try ANSYS Student 17.2, but you have to install that before you try 18.2, so you could try that first. There are many more steps to installing Student 17.2, but I assembled a guide here.

Good luck,

  • Liked by
  • Jimmyhan
Jimmyhan posted this 22 November 2017

By the way of my experience, after uninstalling ANSYS, you`d better clear the register editor.

peteroznewman posted this 22 November 2017

Thanks Jimmy! After uninstalling all ANSYS, manually use regedit to delete:




Any others?


Raef.Kobeissi posted this 27 November 2017

Make sure before you Re-install to delete the ANSYS folder in your Program Files.

Raef Kobeissi

aayushlakkad posted this 28 November 2017

Hello everyone!!

I have installed Ansys AIM 18.2 and I am facing some problems

1) Ansys workbench is not working, It is not showing the modules. I have to work in ansys AIM

2) While going for geometry. Instead of usual modeller, space claim is opening.

please help!!

mbuckley5689 posted this 05 December 2017

Good news, everyone!  ANSYS lives again!!!


I ended up deleting every instance of "ANSYS" and "spaceclaim" I could find by searching in Windows Explorer.

Then I deleted every instance of "ANSYS" and "spaceclaim" I could find by searching in %temp% and %appdata%.

Then I uninstalled ANSYS and restarted my PC.

Then I went into the registry as advised by peteroznewman, and deleted every instance of "ANSYS" and "spaceclaim" I could find and restarted my PC.

Then I installed ANSYS and it worked!

peteroznewman posted this 05 December 2017


You have to install ANSYS Student 18.2 as well as ANSYS AIM Student 18.2 if you want to use both Workbench with all the tools in the toolbox as well as AIM.

They are two different programs, but it is a little confusing since after installing AIM, there is a Workbench program in the Start menu, but it is not the full Workbench.