cant update mesh in ansys 19.0,workbench,fluent

  • Last Post 05 June 2020
ghost posted this 12 October 2018

the screenshot displays the error i am getting

Order By: Standard | Newest | Votes
ghost posted this 12 October 2018

After creating a 2D structure and at the time of updating mesh i am getting the above showing error

Does any body help me finding the solution for this?

kkanade posted this 12 October 2018

Please exit workbench. 

Please rename folders in C:\Users\USERNAME\AppData\Local\Ansys

Then try. 



kkanade posted this 24 October 2018

Is your issue resolved?

If so, can you please mark this as 'Is Solution' so that it will help others on forum. 




cenkbuyukasik posted this 10 December 2019

Hello Keyur,

I'm facing the same problem. How am I suppose to rename the folders. Could you please describe the process? 



rwoolhou posted this 10 December 2019

You need to use Windows Explorer, find the file/folder and rename it. 

Yildiz posted this 03 June 2020

Hello there. I have exact the same problem, which cannot be solved by re-installing or changing the folder name. (My folder names are all in English characters already).

I see this error in 2D or 3D geometries, no matter it is designed in DM or SpaceClaim. I also tried different size of mesh structure, it is still the same.


I would be chuffed to bits if someone could help out.

Thanks in advance.

Yildiz posted this 04 June 2020

Edit: After one day, I have noticed that the .meshdb file is created in "global" folder, while the geometry file is created in FFF-->DM folder. And there is no .msh file in the FFF folder either. However, as I checked it on another ANSYS on another computer, I have noticed that the mesh (.msh) is created in FFF --> MECH folder, while .mshdb is in global. I think this is the normal situation because ANSYS works well with that computer, however, not in mine.

I thought the problem could be it. However, I don't know how to solve it. I appreciate your help. 

rwoolhou posted this 04 June 2020

Save the Workbench project. Open Meshing and check the mesh was created correctly. On Workbench if Meshing has a lighting strike icon right click on that box and update. Then try Fluent. 

Yildiz posted this 05 June 2020

Thank you very much for your concern, Sir. However, it does not work, either. The update option does not work at all. For instance, when you open a new Workbench file, create a very simple 2D square geometry from surface from sketches and go to Meshing, then you have to click on Generate Mesh, instead of Update in order to perform your changes on the mesh. In short, I just want to explain that Update option does not work neither in Meshing nor in Workbench interface.

When you complete the meshing somehow and close the window in order to click on Setup and go further, then you notice that the mesh is not updated and there is a red cross on the lightning icon, just as the user "ghost" posted a screenshot at the beginning of this thread.

I think I am out of solutions. Just wondering what causes it... 

Appreciate for your all suggestions for help.

rwoolhou posted this 05 June 2020

The red cross means something failed during meshing or data transfer, open Meshing and see if there are any error messages. 

Yildiz posted this 05 June 2020

Thank you for your consideration sir. However, the message is already the problem I had previously explained. Just as the screenshot of "ghost" at the beginning of this topic.