Can't use ACP post module

  • Last Post 22 May 2019
Ivanini posted this 23 August 2017


I am currently trying to make a composite material static structural analisys. All parameters of ACP(Pre) are set but when I try to share setup information to a new Static Structural block the section in "Section Data" is missing. Also if I try to make the path like Figure 4.10 in but I can not share solutions from Static Structural to ACP(Post)

How can I share that?

On upload image is my currently workbench an as you can see "Section Data" is missing.



Attached Files

Order By: Standard | Newest | Votes
ahmedshorab posted this 12 October 2017


I'm having the same issue, did you end up figuring it out?


Carlos Enricque posted this 05 April 2018

Hi, I'm on the same problem, did you found any solver? posted this 07 August 2018

Hello, I too have run into this issue and have yet to find a solution. Did anyone figure this issue out?

SandeepMedikonda posted this 07 August 2018


  Are you setting up as shown below:

The attached picture in the first post doesn't quite do this.


  • Liked by
  • cagdasakalin
cagdasakalin posted this 08 August 2018

Hi SandeepMedikonda,


I've tried many time setting ACP-Post as you posted.

But it does not make any connection between the solution cell of the static structural and results cell of ACP-Post.

I really could find out why?


Please give your suggestions.



cagdasakalin posted this 08 August 2018

Hi SandeepMedikonda,

Yes, It works.

Suryapratap086 posted this 22 May 2019

HI SandeepMedikonda,

I have tried your method but the problem is that I am using Explicit Dynamics and sharing setup of ACP Pre to Model of Explicit Dynamics only the composite generated in set up is being transfered and not the other geometry.

Please help!!