Cleaning the Model - Taking Out the Dirts

  • 24 Views
  • Last Post 13 July 2018
Fabricio.Urquhart posted this 11 July 2018

Hello people!

I have a problem which is: the models are becoming each time slower. For example, when I want to change any material properties, and go to engineering data, it turns impossible to change anything.  Ansys stays working and working and working.

I think that it happens because I am allways duplicating the models, saving as with another name. Becasue erverytime I am changing something in the model. The model is for my Master thesis, that is a parametric bolted connection analysis, if you look for it in the community you will find.

Is there anyway to clean the models?Because when I duplicate, or save as, I think that become with the older model, some dirts.

 

Thank you very much!

 

Order By: Standard | Newest | Votes
Fabricio.Urquhart posted this 11 July 2018

One hting that maybe better, is to use the same Engineering Data for the all models.

But I do not know how do it.

 Another thing that I have read, the people say to delete the temporar files, reboot the computer and it will be better. In the begining it was OK, but now this is not working too.

peteroznewman posted this 11 July 2018

Create links from one "parent" Engineering Data to many Static Structural models.

Fabricio.Urquhart posted this 11 July 2018

Peter, do you know why the engineering data is so slow??

From yesterday I am trying to define the multilinear, but it works very very very slow.

peteroznewman posted this 12 July 2018

ANSYS became very slow for me one time. I deleted my Windows Profile and built a new one to fix this problem.

Create a new account on the computer and log in on the new account and see if ANSYS runs faster in the new account.

  • Liked by
  • Fabricio.Urquhart
Fabricio.Urquhart posted this 13 July 2018

I dit it. Now ansys is runing faster!!

Thank you Peter!!You are the best!

 

Close