Collision - inflation layer

  • 52 Views
  • Last Post 02 October 2018
hugo CFD posted this 01 October 2018

Hello

I'm studying a quasi counter flow flat plate heat exchanger. In the simulation study I used hex elements in the multizone method.

When I apply inflation, a message "collision detected- have been removed" appears.

How can I resolve the error?

 

Thanks

Order By: Standard | Newest | Votes
mcoderon posted this 02 October 2018

You may want to try changing the options of the collision avoidance. For more info you can take a look at this discussion: 

https://studentcommunity.ansys.com/thread/what-are-the-collision-avoidance-methods/

kkanade posted this 02 October 2018

In short, you can use layer compression in advanced settings. If that also does not help then please reduce total prism height by reducing no. of layers or first height or growth rate. 

In certain cases, you may also want to think of modifying geometry to increase gap between two walls. 

Hope this helps. 

Regards,

Keyur

Close