Critical Error when installing

  • 1K Views
  • Last Post 5 days ago
Ramon98 posted this 08 November 2019

I'm having trouble with the installation. The first time i tried installing, it went to completion but no shortcuts were created nor was any other step prompted. I'm guessing there was a problem with my hard drive space, as I was running low on space prior to installing. After I cleared some space I tried installing again and I've had no luck. The installation process begins and runs for 2 seconds before giving me a critical error and crashing. Because the program crashes, I can't read the error code as even the error code window crashes. Any help would be appreciated.

Order By: Standard | Newest | Votes
tsiriaks posted this 08 November 2019

What is the name of the installation package you are using ?

What licenses do you have ?

Try deleting the entire ANSYS Inc folder as well as the %appdata%\Ansys , then reinstall again

atilla posted this 10 April 2020

 hello i am having same problem with installation.I am trying to install 2020R1.What should i do ,i deleted and re-installed like 4 times

ibrahimalzoubi posted this 10 April 2020

It's like my problem plz if you know the solution tell me...

 

tsiriaks posted this 11 April 2020

Can you try re-download the installation package and use that one ?

atilla posted this 11 April 2020

i did it but still does not work.

I read your previous suggestions and saw that the file you said does not exist.

%APPDATA%\Ansys\v1##\ProdConfig\uninstall_data.data i do not have this one.What should i do

atilla posted this 14 April 2020

 i deleted and re-installed like 6 times.Finally it is working

tsiriaks posted this 15 April 2020

that's odd but good to hear it finally works for you.

Sven posted this 2 weeks ago

I have the same and have reinstalled for 8 times and it doesn't work. Can someone help please? 

tsiriaks posted this 5 days ago

Try downloading a new package from the website, then extract and put that in C:\Temp\  folder.

Please create a new thread if that doesn't help.

Close