Don't have shared topology option in spaceclaim

  • 197 Views
  • Last Post 06 October 2018
  • Topic Is Solved
RetroBJJ posted this 05 October 2018

Hello there

 

I've been struggling with a very annoying situation, and it's that no matter what I do, I'm unable to find the 'shared topology' option... can anyone help me? I have several solids touching to each other, because they represent geological domains... I've watched videos, read tutorials but can't find the option. Is shared topology removed from ansys 19.2 or what?

Cheers

Order By: Standard | Newest | Votes
nmpatre posted this 05 October 2018

Hello RetroBJJ,

Shared Topology options are available under Workbench tab. See below snapshot.

Aniket posted this 05 October 2018

In addition to what Naresh has suggested above, you can also do shared topology from component level as shown in image below:

 

RetroBJJ posted this 05 October 2018

Hello guys, thanks for your answers. The weird thing here is that for some strange reason I don't have that 'workbench' tab... do I have to do something beforehand to activate it? 

 

And in the second post, I've never seen that king of 'Geom' icon before, only the component. I don't know what's going on to be honest.

Cheers

Edit: When I open spaceclaim alone, the desktop shortcut, I have that workbench tab. But from Ansys discovery aim, and connect to geometry, in spaceclaim I don't have the tab (workbench) . What's the reason of this?

peteroznewman posted this 05 October 2018

Hello Retro,

Geom is the name of the file. I often see SYS instead. It is just the name of the file.

AIM attempts to simplify the User Interface for Geometry and the whole FEA process, so many menus are hidden in AIM that are visible in Mechanical.

Regards,

Peter

RetroBJJ posted this 05 October 2018

Well, I imported my geometry to spaceclaim, from my desktop shortcut. I had the 'workbench' tab there, and I could share the topology. Then, I opened the saved spaceclaim file from Ansys AIM and well, I meshed the model and it didn't share nodes... I tried to edit the topology in spaceclaim from Ansys AIM and I didn't have the option of shared topo as I said before.

So this is basically how my Spaceclaim looks when I open it from AIM:

As you can see I don't have the workbench tab, nor keyshot nor momentum.

 

But when I open Spaceclaim from my desktop shortcut:

 

As you can see I have everything there... all the tabs, icons, etc. Also I shared topo there, but as I said before, when i meshed it, it didn't have nodes in common. And whenever I open Spaceclaim from AIM in the properties tab I don't have that 'Analysis' option that gives me the chance to share topo.

This could be a minor issue if AIM detected that I already shared topology in Spaceclaim (shortcut) but it's not working that way either... perhaps this is due to the fact that opening spaceclaim from AIM, doesn't give me the option to share topology anywhere.

 

Thanks in advance

RetroBJJ posted this 06 October 2018

Guys, thanks for everything. I could finally fix this issue. 

I opened workbench from the same workbench tab in Spaceclaim and that's it. It worked.

Thanks again.

Close