Downloads Ansys 18.2

  • 251 Views
  • Last Post 21 June 2019
  • Topic Is Solved
pedro posted this 25 April 2019

Hello,

I am Pedro, a student at the Polytechnic University of Madrid. 

Our Ansys Fluent course uses Ansys 18.2 and I can't find this version on the web.

Can you help us get the 18.2 version?

Thank you very much.

Order By: Standard | Newest | Votes
abenhadj posted this 21 June 2019

Please bear in mind that reading a newer case is not always granted to work into an older version.

Best regards,

Amine

Jun -yi - Jiang posted this 21 June 2019

tsiriaks
OK
Thank you for your answer

tsiriaks posted this 20 June 2019

Hi Jun -yi - Jiang,

You should be able to save Fluent 19.2 and open in a stand-alone Fluent 18.2 (not Workbench-Fluent 18.2). 

Thanks,

Win

  • Liked by
  • Jun -yi - Jiang
Jun -yi - Jiang posted this 20 June 2019

 

Hi, tsiriaks I am Jun -yi - Jiang, I am a student from Far Eastern University of Science and Technology in Taiwan. Ansys Fluent for the school program requires Ansys 18.2, which I can't find in the student community. Can you help me get the 18.2 version? thank you very much

 

 

 

tsiriaks posted this 29 April 2019

Hi NelsonJosue96 ,

Sorry, we don't have ANSYS 18.2 in 32-bit systems.

Please refer to this platform support document for ANSYS v18.2

https://www.ansys.com/-/media/ansys/corporate/files/pdf/solutions/it-professionals/platform-support/platform-support-strategy-plans-182-oct.pdf?la=en&hash=68AF55EEC14FE602C83DE7362DFF4526B171C912

 

Hi Pedro,

Sounds good.

Thanks for the confirmation. If that's all you need, please mark this thread as 'resolved' ('Is Solution')

Thanks,

Win

pedro posted this 26 April 2019

Thank you very much Win.

Your message has been very helpful to me.

NelsonJosue96 posted this 26 April 2019

Hi Win,

i need the 18.2 version bat in 32 bits. That link is a 64 bits or 32? 

tsiriaks posted this 26 April 2019

Hi Pedro,

I've just shared this link

https://drive.google.com/file/d/1Xy_4FhmWAU9eDduiyzVHjZm_R57bpfaX/view?usp=sharing

on another post.

Please note that this link will expire in 7 days.

Also, please encourage your school to update the material for the course to later version of ANSYS, like 19.2 or 2019 R1.

Thanks,

Win

  • Liked by
  • NelsonJosue96
Close