ECAP: Equal channel angular pressing

  • 83 Views
  • Last Post 01 March 2019
vicpimentel05 posted this 21 February 2019

I want to stud the stress in this matrix, I'm having a lot of problems trying this in explicit dynamics, someone can help?

 

My main goal is to see if the matrix can randle the stress.

I'm new with ANSYS, I don't know if explicit dynamics is the right toll for this.

 

Attached Files

Order By: Standard | Newest | Votes
peteroznewman posted this 24 February 2019

Please explain in more detail what you are trying to do. I see the part in yellow has a displacement boundary condition but that is on the whole face. That won't work if you are trying to make that part flow around the bend below. Push it down from the top edge instead.

vicpimentel05 posted this 26 February 2019

I want to make the yelow part bend and pass flow the path in the blue part to see what are the stress in the blue part.

The holes in the blue part are the support for monting, this is just a 2D simplification of the problem.

peteroznewman posted this 27 February 2019

What happened when you tried pushing it down from the top edge instead?

vicpimentel05 posted this 27 February 2019

When I attempt to run the analysis I encounter this problems:

peteroznewman posted this 27 February 2019

Did you put an initial condition on the part?  You have to show everything in your model to find an error.

vicpimentel05 posted this 28 February 2019

I atatached the .wpdz file with thw simulation.

This the erro:

.

peteroznewman posted this 28 February 2019

It says in the Messages window that Material with invalid equation of state assigned...

Add and assign a material from the Explicit Dynamics material library and try again.

vicpimentel05 posted this 28 February 2019

I'm using AL 2024-T4 and SS 304 from the Explicit Materials tab.

peteroznewman posted this 01 March 2019

I'm not sure why you are getting that error.  Were they assigned to the parts?

vicpimentel05 posted this 01 March 2019

I'm not sure why you are getting that error.  Were they assigned to the parts?

Yes, AL 2024-T4 for the middle part, and SS 304 for the others

peteroznewman posted this 01 March 2019

You are working with ANSYS 2019 R1 but on this laptop, I can only open ANSYS 19.2 so I can't look at your model today.

Close