Error when loading the results on CFD POST

  • 91 Views
  • Last Post 2 weeks ago
  • Topic Is Solved
José Mantovani posted this 2 weeks ago

Hello everyone!

So, I do the simulation in FLUENT and now I want to open it in the CFD Post. But, when I load files I select FFF ... cas, and it loads. So I clicked on the time selector and all times were loaded, until everything is ok.

But when I create a contour the variables of the LES simulation do not carry, the criterion Q, the number of Cell Reynolds and others ... It only has the default variables.

And when I load the FFF ... cdat these variables from the LES simulation are loaded, but just open the last time step and I open in the same way (load complete history as) Why does this occur? Is this done purposely to stop using the CFD Post in the student package? And I did not forget to create a autosave, so much so that in the image below where I show how I proceed to open in the CFD Post (correctly) there is also the rescue image with the last time step, which shows the variables of the LES simulation. Please, someone help me! Thanks... 

Thanks all! 

Order By: Standard | Newest | Votes
raul.raghav posted this 2 weeks ago

I'm not really sure what you mean by the variable don't carry over. Can you refer to the following screenshots and ensure its what you are talking about.

 

Rahul

  • Liked by
  • José Mantovani
José Mantovani posted this 2 weeks ago

Thanks Rahul, I will try in this way, In some minutes I talk to you.

If this dont work, I can send the files via google drive? Because the files exced 120 MB.

raul.raghav posted this 2 weeks ago

Yeah google drive should work well.

Rahul

  • Liked by
  • José Mantovani
José Mantovani posted this 2 weeks ago

So here I am going to describe what is happening.

I did a simulation using LES model. Before running the solution I created an Autosave export as you can see in the image below. Next to the image we can see the file where FLUENT opened, see the vorticity contour and the options for turbulence contours, all variables obtained in the LES solution.

So, I open the CFD Post and load this archieve. All time steps are loaded but the variable don't. See in image below.

These variables (above) are not those of the LES simulation. The same ones that, for example, are in the first image like vorticity or Q criterion (variables of LES simulation) are not loaded. 

But I do a simulation in the same way but just with other geometry sizes somedays before, and all works as in we can see in the image below. I go to CFD Post, load the file and all run correctly. I'm sad, I need to finish my work and I can not because of this silly CFD Post error. And I did the simulation in the same way as the other one in the photo below that worked and loaded everything, everything exactly the same, I do not know why it does not load, maybe it could be a bug.

In the image above we can see the variables and all time steps of LES simulation loaded. 

I really need finish my article, but the CFD Post doesn't collaborate. Please, I need help, I stay 4 days trying I'm crazy ...(I'm using ANSYS 17.2..).

I create a rar file but have 5GB of size. Can you pass your email for I send to you Rahul?

Thanks for the attention. 

raul.raghav posted this 2 weeks ago

In CFD-Post, instead of opening the first timestep FFF-0001.cas file, try opening the last timestep FFF-00xx.cdat file. Let us know if that changes anything.

Rahul

  • Liked by
  • José Mantovani
José Mantovani posted this 2 weeks ago

Did you understand the scheme I made Rahul? Very strange what is happening.

I open in FLUENT and everything appears ok, as in the comment above. But opening the file in CFD Post does not load the data. I already tried to get the link in Autosave Activities and paste where it opens in the CFD Post being that it is the same one that is open in FLUENT and when it opens in the CFD Post does not come the data. I'm almost giving up, what anger.

I will try open the last timestep file. 

raul.raghav posted this 2 weeks ago

Try opening the last timestep .cdat file and not the .cas file. Opening the .cdat file automatically loads the .cas file.

And as an alternative, instead of sending me the whole project file, just copy the first few timesteps .cdat and .cas files into a new folder. Zip it and attach it here so we could take a quick look into it.

Rahul

  • Liked by
  • José Mantovani
José Mantovani posted this 2 weeks ago

Ok, I will try in this way. Wait some minutes, I will send here the file with the timesteps files. 

Rahul, thanks very much! 

José Mantovani posted this 2 weeks ago

So, I opened here the last file, all time steps loaded and all variables. But now, the geometry dont doesn't appear. HAHAHAHAA this is a crazy trouble. 

 

raul.raghav posted this 2 weeks ago

Mantovani, were the variables generated at a certain plane or isosurface inside Fluent. If that is the case you would have to import the .cst file after opening the .cdat file. 

Rahul

  • Liked by
  • José Mantovani
José Mantovani posted this 2 weeks ago

OMG, after almost a week, now it works!

Very thanks Rahul! 

Rahul, How can I move the legend? I've seen here that has the location options, but can I put where I want just by moving it? And just one more thing, how do I leave the background of the White Post CFD? Without that white and blue.

 

raul.raghav posted this 2 weeks ago

To change the background color:

To change the legend location and orientation:

Rahul

Attached Files

  • Liked by
  • José Mantovani
José Mantovani posted this 2 weeks ago

Rahul, very thanks, my dear friend.

I will do this! Have a very nice night!

Hugs,

Mantovani. 

Close