Error in importing meshed geometry to CFD Setup

  • Last Post 05 February 2018
Meshak posted this 27 January 2018

I have been using ANSYS Student Version 18.2 for around 2 months now and everything was working well until last week:

I designed a new model, generated a mesh and then tried to import it to CFX Setup. The computer gave an error as shown below:

Error while trying to transfer meshed geometry to CFX setup and open it

After this problem occurred, even when I open CFX setup for one of the projects I have worked on before (and was working previously), the same error pops up. For one of the models, there was a pop-up indicating that gtmDSDBReader.exe has stopped working. However, this came up only for one project.

Would really appreciate any help I can get.


Order By: Standard | Newest | Votes
vganore posted this 29 January 2018

I think you have updated the project several times before saving. Try clearing and resetting generated data from setup, solution and result cell. 

Vishal Ganore,

Meshak posted this 30 January 2018

Thanks Vishal for your response. Much appreciated!

I think there was a mistake with the geometry. After I made certain changes, the error about the closed volume is not coming. However, another error is coming as posted below. This seems to be due to the software. 

Please help!



vganore posted this 05 February 2018

If possible, please share project file achieve (.wbpz) to investigate.

Vishal Ganore,