ERROR: System Clock has been set back

  • Last Post 08 March 2018
ycking posted this 06 August 2017

Screen Shot of Error

Its almost a month since I have downloaded the Ansys Aim Student and Ansys Student, but still not able to use either of them, because of the error shown in the screenshot.

I am searching internet since then, but still not able to resolve.

Please please help me. I need it very much.

Order By: Standard | Newest | Votes
vganore posted this 08 August 2017


Please check whether you have any previous ANSYS products running on your PC other than student products? If yes then please uninstall all along with previous ANSYS license manager. 

Then install ANSYS student products, no license key is needed for R18.0 and above. Which version are you using?

Also make sure that your computer is showing correct date and time.

I hope this helps. 

Vishal Ganore,

ycking posted this 10 August 2017

Thank you for your reply.

I installed the latest version of ansys student which is 18.1 and never had any version of ansys before. 

My systems clock is showing correct time and is synchronized with .

But still the problem exists.

vganore posted this 10 August 2017

Hi, this is not the software issue but looks like you have issues with your computer files that are modified for future dates. Topic is discussed here:

(Translate it to English)

In short, search the files in your computer having future modified dates and delete them. I hope this helps. 



Vishal Ganore,

ycking posted this 10 August 2017

Error in server


I do not have any file of future date on my PC. I had checked much before posting this question here.

I have included two images which shows the error " No license server information was added", I guess this is the actual cause of problem.

Once again Thank you very much for your valuable response.


And I had attached the pdf file regarding the complete information regarding the error! Please review it!

Attached Files

  • Liked by
  • PtrHun
soogeng posted this 08 March 2018

I am having similar issue too....