Explicit Dynamic Error

  • 72 Views
  • Last Post 01 February 2019
NajjibGuerra posted this 15 January 2019

Hi,

 I´m performing an explicit dynamics analysis on my computer, all the analysis setups, the geometry, and model are correct, but,  when  I try to solve the analysis an error message pops up telling me "

A general failure occurred during the solution process", 

I´ve already changed the VPN settings and allow certain ports ( 8145 and 9145.) because I saw in a forum that the solution was that, it actually didn´t work, the question to you guys is, do you know the solution to this problem?   Thanks!

 

Order By: Standard | Newest | Votes
tsiriaks posted this 15 January 2019

Hi Najjib,

I believe you have tried completely disabling VPN with no luck, right ?

What if you setup your analysis to solve with 1 core ?

Does this issue happen to every project ?

Thanks,

Win

NajjibGuerra posted this 15 January 2019

Hi Win,

Yes, I´ve already disabled the VPN, and it didn´t work.

I´ll try to solve the analysis with 1 core, and I´ll let you know if the problem persists.

Actually, I´ve only tried the analysis with this project, I´ll try with another one, and I´ll let you know.

 

Thanks, Win

NajjibGuerra posted this 16 January 2019

Hi Win,

I´m sorry, but do you know, how could I set up my analysis to 1 core?

 

tsiriaks posted this 16 January 2019

Hi Najjib,

In Mechanical GUI -> Tools -> Solve Process Settings -> Advanced... -> uncheck the 'distribute solution' and change the cores to 1

Thanks,

Win

NajjibGuerra posted this 16 January 2019

Hi Win,

I´ve just changed the cores to 1 and unchecked the "distribute solution" box, and the problem still persists.

I hope we can find another way.

Thanks,

Najjib Guerra

jcallery posted this 16 January 2019

Hi NajjibGuerra,

While connected to the VPN please try from the command prompt:

ping -4 %COMPTERNAME%

and also

ping %COMPTERNAME%

and post a screenshot of the results.

 

Additionally if you run by right clicking on it in the start menu and selecting "Run As Administrator" does it make a difference?

 

Thank you,

Jake

 

 

NajjibGuerra posted this 17 January 2019

Hi Jake,

Here I attached the screenshots for the commands you told me, while the VPN was connected. 

Also, about the "Run As Administrator", before starting the ANSYS Workbench, I always do that, and it doesn´t make any difference.

Thanks very much for your help.

Hope to hear from you soon

Najjib Guerra

NajjibGuerra posted this 17 January 2019

tsiriaks posted this 18 January 2019

Hi Najjib,

Have you tried this with other projects ?

Thanks,

Win

NajjibGuerra posted this 21 January 2019

Hi Win,

 

I haven´t, but I will try and I will let you know what happens.

Thanks,

Najjib Guerra

NajjibGuerra posted this 26 January 2019

Hi Win,

I´ve already tried to solve another project, but I couldn´t, my computer stayed for 12 hours solving the mathematical model, I'll attach an image, where you can see that.

Thanks, 

Najjib Guerra

NajjibGuerra posted this 26 January 2019

NajjibGuerra posted this 26 January 2019

Then I change the mesh settings, to a little bit coarser (5mm), and the same error appears, as the initial one, I´ll attach a photo.

 

Thanks,

Najjib Guerra

 

NajjibGuerra posted this 26 January 2019

rawkle1011 posted this 28 January 2019

An error occurred while processing your request.

Reference #30.5d302b17.1548657102.6bdbc4f

 

Please help

jcallery posted this 28 January 2019

Hi rawkle1011,

Please try it again.  There may have been a temporary outage on the download site.

Additionally if the issue persists, please create a new topic as this is unrelated to this topic.

 

Thank you,

Jake

 

NajjibGuerra posted this 30 January 2019

Hi Jake & Win,

Do you have any solution to this problem?

Thanks,

Najjib 

tsiriaks posted this 31 January 2019

Hi Najjib,

Sorry, I didn't see your posts because this user rawkle1011 posted after you.

My other thoughts on your issue now would be the simulation itself.

Can you check the 'Solution Information' and see if there is any 'error' or 'warning' in there ?

Thanks,

Win

NajjibGuerra posted this 01 February 2019

Hi Win,

No problem about the response,

Ok I´ll check the solution information and let you know if there´s an error

Thanks!

Najjib

 

Close