Extremely poor mesh quality

  • 175 Views
  • Last Post 10 October 2018
  • Topic Is Solved
sam_5195 posted this 10 October 2018

Hi, I am trying to do a cfd analysis of a mini solar plant with 7 modules stacked one behind another with an enclosure. The project spans approx 100m x 70m x 13m. Thing is no matter what i do to produce a good mesh like reducing element size, mapped face meshing, edge sizing, reducing skewness or any other way, the orthogonal quality comes out to be of the order of e-02. I have some experience in fluent but not enough to solve this problem. Any help would be appreciated. Thankyou.

Attached Files

Order By: Standard | Newest | Votes
kkanade posted this 10 October 2018

As ANSYS employee, we can not download the attachments. If you want you can insert some images. 

If you are using WB Meshing, please select orthogonal quality as criteria. Then in histogram, you can control the displayed elements. You can see where those bad cells are coming in. Then take corrective action by changing mesh size, using VT etc. 

You can also think of hex meshing. You can find many videos on hex meshing. 

Also you can do following in Fluent. 

Use define/beta y y 

Then 'q' (to come out of define) 

Then switch to meshing mode

GO to Mesh --> Tools --> Auto Node Move --> Quality Measure as inverse ortho --> Select all faces zones --> Click apply. 

Then again switch to FLuent. 

Regards,

Keyur

  • Liked by
  • sam_5195
sam_5195 posted this 10 October 2018

Thanks for the reply. I entered the define/beta y y in solver tui and returned to meshing but in tools the auto node move option isn't available.

p.s. i am using meshing in fluent

kkanade posted this 10 October 2018

Please check under Mesh --> Tools --> Auto Node Move

  • Liked by
  • sam_5195
Close