"Failed to mesh" Error kept occurring however, I do not know how to fix it.

  • 38 Views
  • Last Post 07 June 2019
  • Topic Is Solved
haruagio posted this 31 May 2019

Hi guys,

I have been stuck on this problem for the past few days and I don't know how to fix it. Mind sharing me on some methods I could try?

I am willing to share my files if need be! 

Cheers!

Order By: Standard | Newest | Votes
rwoolhou posted this 03 June 2019

How have you created the geometry? Is the ship a separate volume or a shell?

haruagio posted this 07 June 2019

Sorry for the late reply I was on holiday, but I created the geometry by importing my vessel model in .stl format from rhino and

simply "Combine" and "Cutter" the model out from the rectangle box as seen below.

 

Thank you for the prompt reply, I wish there's more I could provide to you to help me.

rwoolhou posted this 07 June 2019

That's enough thanks. The hull isn't a volume so when you try and mesh it's causing problems. In SpaceClaim turn the hull into a volume and then split/subtract it from the enclosure. 

  • Liked by
  • haruagio
haruagio posted this 07 June 2019

Thank you! It worked out well for me, cheers! 

Close