Failed to mesh

  • Last Post 24 July 2018
  • Topic Is Solved
arun_niddish posted this 19 June 2018

How to rectify this error ? 

Order By: Standard | Newest | Votes
kkanade posted this 19 June 2018


As error says, surfaces are intersecting. Please go to design modeler. Please use share topology. Then please use Tools --> Fault detection to check if geometry has any errors. 



arun_niddish posted this 28 June 2018

Thanks for the reply , but sorry the method is not working for the problem .



bsista posted this 28 June 2018

It is most likely that there are some issues with the geometry. I suggest that you switch to wireframe mode, right click on the error message and go to the offending body to identify the problem. The faulty edges should show up in red so it should be easier to isolate the problem. Then switch back to shaded view and inspect that area carefully. You may need different repair tools depending on the type of artifact in the geometry.

peteroznewman posted this 24 July 2018

KUMAR, I moved your question from the end of this solved topic to a new topic so that more people would see it.