Fluent 19.1 crashes after writing view factors and clustering

  • 212 Views
  • Last Post 24 July 2018
Joseph Omandac posted this 21 July 2018

Hi!

 

Apparently, after computing and reading the view factors and clustering in the Radiation Model, my Fluent 19.1 crashes. It just closes, without a message in the ANSYS Workbench. The TUI shows "the f1 process could not be started" before crashing.

I am using the Student Version of ANSYS 19.1, running parallel on 4 processors. I've posted a screenshot before clicking "OK", which results in the crash of the Fluent.

I've tried closing background apps to make some space in the memory of my laptop, and even deleting some of the things in the Workbench. Did not help.

Would I have to lessen the quantity of mesh for this? Or just some weird boundary conditions?

Any thoughts on how I can resolve this error?

Thanks a lot!

Order By: Standard | Newest | Votes
Joseph Omandac posted this 21 July 2018

Update: It shows this error too.

Node 9999999: Process 5052: Received signal error SIGSEGV.

abenhadj posted this 22 July 2018

Hi,

For large meshes or complex models, it is recommended that you calculate the view factors outside ANSYS Fluent and then read them back. You will need to use Viewfac utility module.

 

A.

 

Best regards,

Amine

  • Liked by
  • Joseph Omandac
rwoolhou posted this 24 July 2018

Have a look in the View Factor settings as you may need to increase the number of facets in a cluster to reduce the RAM usage. Also check through the S2S model limitations in DOC in case some of your model settings aren't compatible. 

Close