FLUENT application Failed to start

  • Topic Is Locked
  • Last Post 12 February 2019
mmorg41 posted this 28 October 2017

I have been working on a CFD analysis on FLUENT and it has been working fine but all of the sudden fluent stopped working. I have tried it several times and still nothing. Any help with this issue would be greatly appreciated as I have a project I need to finish and I can't do anything until this starts working again.


I am using Ansys 18.2 student

Order By: Standard | Newest | Votes
mmorg41 posted this 28 October 2017


  • Liked by
  • MarekSav
orndui posted this 04 November 2017

I'm having the same problem. Running v18.2 on Windows 10. 

In the month or two that I've been using v18.2 I've had to reinstall Ansys twice to solve this. I don't remember having this issue on v16.

Support staff: please address this asap. This is an extremely annoying bug. I'm prepared to supply you with any log/dump files or anything you need to solve this problem.

  • Liked by
  • MarekSav
mmorg41 posted this 04 November 2017

I had to reinstall it again too. What I did different this time and seemed to help was after the install I went to my program files and made sure everything under Ansys was deleted. This required me to go to the control panel and allow changed to be made to my c drive. Once I deleted everything, I reinstalled Ansys and have not had any issues since. Not sure if this is a permanent fix but so far so good. 

  • Liked by
  • Raef.Kobeissi
Raef.Kobeissi posted this 04 November 2017

Hello, As mmorg41 stated in his post, you are supposed to make sure that there is no ANSYS folder from a previous version in your drives. This could cause problems.

Raef Kobeissi

orndui posted this 07 November 2017

Hello, As mmorg41 stated in his post, you are supposed to make sure that there is no ANSYS folder from a previous version in your drives. This could cause problems.

I can fix the problem by reinstalling just fine, that's not the issue. The issue is that I have to reinstall ANSYS every few weeks.


  • Liked by
  • MarekSav
Raef.Kobeissi posted this 07 November 2017

Hello orndui,

I installed ANSYS 18.2 on my Windows 10 several times on a PC and Laptop and I never encountered such a problem. Did you make sure that you have no remaining ANSYS files in your Windows from previous versions ?


Raef Kobeissi

orndui posted this 07 November 2017

The initial install was on a brand new laptop with no previous installation of Ansys. I will try now to uninstall and subsequently delete any files/folders associated with Ansys, and then reinstalling. Hopefully the problem will not resurface, but I can't say that I'm optimistic.


It's frustrating that no Ansys staff have shown an interesting in assisting us in solving this problem.

pgl posted this 07 November 2017

orndui please don't get frustrated! I've reviewed the thread and have informed the ANSYS Fluent development team of the issue you are running into. Stay tuned for any feedback. 

  • Liked by
  • orndui
vganore posted this 08 November 2017

Guys, it could be a graphics card issue so please try updating graphics drivers, or it could be corrupted data that might be corrected with renaming of %APPDATA%\Ansys\v182 to v182.old.  

Vishal Ganore, ansys.com/student

orndui posted this 08 November 2017

Thanks for the response guys! I've just finished reinstalling Ansys, I took care to delete all Ansys related folders in %APPDATA% and %TEMP% after uninstalling.

If the problem reappears I'll make sure to try what you said vganore, and let you know of the result.

MarekSav posted this 14 November 2017

Hi vganore,
Where do I find this "%APPDATA%\Ansys\v182"?
Probably it is a dumb question but I am not a very expert user and I am having problems with this...

I see that the AppData folder is something to look in for residual hidden files after disinstalling the software, so if someone can explain to me what it is and where do I find it would ould be great.

vganore posted this 15 November 2017

Type %APPDATA% in your start menu and hit enter:

Vishal Ganore, ansys.com/student

  • Liked by
  • MarekSav
pgl posted this 17 November 2017

Hi Everyone, 

Our development team aren't aware of any logged product defects related to this, so if you do run into this issue again please help us nail this one down! Provide us with as much info. as possible, not just a screenshot, but licensing and application log files. Also let us know if the problem occurs when running Fluent within ANSYS Workbench or as a standalone application, and in the latter case if the problem is reproducible if you run Fluent in "true serial" mode..see screenshot below on how to do that: 




esluisfe posted this 09 January 2018


I had the same problem with the difference that it wouldn´t run even if I erased everything, uninstal everything ad installed it again as this post said. I found the answer to the problem in a post floating around the internet. Basically you have to disable your anti virus protection since the firewall is stopping the process. Since I did this I haven´t had any issues so I guess this can help anyboy with this problem.



  • Liked by
  • MarekSav
vganore posted this 11 January 2018

Thanks. I appreciate you taking time to share your solution. Many users will benefit -

Vishal Ganore, ansys.com/student

MarekSav posted this 23 January 2018

This works for me too. Thanks a lot

vamsi.49krishna@gmail.com posted this 16 March 2018

i have the same issue,  and reinstaling ansys didn't worked out. please can anyone help me

i am using ansys 19.0

StevenTimoney posted this 02 December 2018

I am working with Ansys workbench 18.2. I created the mesh and want to open fluent on workbench. Fluent does open but the following message appears after a view seconds: "the fluent application failed to start" and fluent crashes so I must close it via task manager.

I updated all systems on my computer and even disabled my antivirus, but I still have the same problem

does anyone know what to do about this problem?




tsiriaks posted this 03 December 2018

Hi StevenTimoney and everyone,

The "fluent application failed to start" is a generic error message when Workbench doesn't get the response from Fluent that it has started correctly. First thing to narrow down the issue is to try launching stand-alone Fluent and also try launching the non-GUI Fluent mode as stated here


Anyone who has issue like this and need assistance, please create your own thread and we can work on there.



StevenTimoney posted this 06 December 2018

Hi Win

Thank you very much for your help.

First, I tried launching Fluent in stand- alone mode, which didn’t work. Then I reinstalled Fluent, still the same problem. So I installed version 19.2, still the same problem.

So I checked under the link you send me:  https://studentcommunity.ansys.com/thread/fluent-doesnt-start-at-all/

I tried launching Fluent form CMD Prompt which didn’t work. Also, not in non-gui mode.

Now to the good news.

1.     1. I rearranged the value order of my path from something like this

C:\Program Files(x86)\Common Files\Oracle\Java\javapath;C:\Program Files (x86)\Intel\iCLS Client;C:\Program Files\Intel\iCLS Client\;C:\Windows\system32;C:\Windows;C:\Windows\system32\Wbem;C:\Windows\system32WindowsPowerShell\v1.0;..........

to something like this

C:\Windows\system32;C:\Windows;C:\Windows\system32\Wbem;C:\Windows\system32WindowsPowerShell\v1.0;C:\Program Files(x86)\Common Files\Oracle\Java\javapath;C:\Program Files (x86)\Intel\iCLS Client;C:\Program Files\Intel\iCLS Client\;..........

2.     2. I turned of the McAfee firewall (which I think is the biggest issue in making Fluent work)

Now Fluent works in version 18.2 and in version 19.2.

Again thank you for your help 😊

tsiriaks posted this 06 December 2018

Hi StevenTimoney,

Hey that's great news !

Thank you for the update.


tsiriaks posted this 11 February 2019

Don't do that. That's not what the suggestion is asking you to do.

Please create your own/new thread, then we can work on your issue on there.



Singh07 posted this 12 February 2019

Fluent opens but the message is displayed: "the fluent application failed to start" and fluent crashes so I have to close it via task manager. 

It is not opening from the workbench. I tried opening fluent directly it was working perfectly fine.


tsiriaks posted this 12 February 2019

Singh07, please read the suggestions here carefully.


You don't need to move files from/to anywhere (especially not your C:\Windows\system32 directory), you just need to rearrange Path environment variable.


I'm locking this thread. 

Anyone with an issue, please create a new thread.


Topic Is Locked