Fluent files are not loaded in CFD Post

  • 26 Views
  • Last Post 22 February 2019
Tayyaba posted this 22 February 2019

 Hi

I am doing a coupled FSI analysis, I saved all the structural and Fluid files at each time step, but when I open CFD post I did not have Fluent

files at each time step rather only at final time step.Although these files are saved in Fluent but not loaded in CFD Post.

Could anyone please know the reason of this? Images are attached

 

Kind Regards

Tayyaba

Order By: Standard | Newest | Votes
abenhadj posted this 22 February 2019

Go to the generated case and data files. They are by default archived. Unarchive the last case one. Open the file in text editor. Check for a line containing "(autosave/solution-points.." what do you see there?

Best regards,

Amine

Tayyaba posted this 22 February 2019

Thank you very much.

I attained the following information:

(autosave/save-case-preference 0)
(autosave/file-decimal-digits 6)
(autosave/save-frequency-type "Time Steps")
(autosave/frequency/crank-angle 0)
(autosave/file-suffix-type "time-step")
(autosave/overwrite? #f)
(autosave/filename "Z:\FSI\Feb2019\flap\corase case\Re6_files\dp0\FFF\Fluent\FFF.gz")
(autosave/numfiles 0)
(autosave/frequency/data 1)
(autosave/frequency/case 0)

 

Regards

Tayyaba

abenhadj posted this 22 February 2019

I am using a newer version. Just search after you created simulation files and the time stamp of them perhsps you find what is the last case referring to

Best regards,

Amine

Close