getting persistant problem while Explicit Dynamics solving

  • Last Post 15 March 2019
Pawel11 posted this 09 March 2019


I've designed a 3D dummy model of a 5th percentile pregnant female (seated in a car seat and fastened in seatbelts) in SOLIDWORKS and incorporated it to ANSYS - my aim is to test the linear deflexion, stress and strain of the female's womb with the seatbelts fastened correctly and incorrectly.

Anyhow, as I get to solving the simulation i keep getting the same error:

"An error occurred when the post processor attempted to load a specific result. Please review all messages."

and two messages:

"Current result file may not contain requested result data . Please clear the solution and solve again."

"The result file  cannot be opened."


I have gone through possibly all of the online tutorials and solutions like:

-clearing generated data,

- setting the display time to 0 or "last"

-opening Workbench with the admin's rights

-checking the write/read rights of the user to the folder the simulation is stored at

-running simplified simulation of just one piece of the body with all the rest suppressed

- checking the mesh quality

to check whether I did something wrong setting the job I tried to test a far simpler model and drawn a sphere in Ansys geometry, went through meshing and so forth, assigning just the standard Earth gravity and total deformation - still to no avail, the simulation ended soon after it started with just the same set of errors. 

May it be anything wrong with my computer?

The setup I am using is:

Intel Core i5-2520M 2.5GHz


Intel HD Graphics 300

I am using the 19.2 student edition.

I tried reinstalling Ansys which unfortunately did not help.


If anyone can come up with a possible soluton I will gladly appreciate.

I've attached the solution information.txt



Attached Files

Order By: Standard | Newest | Votes
CalebOU posted this 14 March 2019

I saw your question on the thread I had been asking my questions about the same issue, are you remoting into a server which contains your ANSYS license, or are you using the free student version?

mrife posted this 15 March 2019


Explicit Dynamics will solve a large number of time steps - select the Solution Information and post a screen-shot.  It sounds like either the solution part of the solve process did not actually start.  Or it started but stopped prior to a time point where results would be written.  But it should be obvious from the solution information.  Also by default the results are written to the result file for 20 equally spaced points in time. This can be increased as the user needs.