HFSS Stuck on "Sending solution file: solverUsagefile.txt"

  • Last Post 08 October 2019
  • Topic Is Solved
wjfoo posted this 19 December 2018

The software was working perfectly last week. However, when I used it this week, it got stuck on at the stage of "Sending solution file: solverUsagefile.txt". The job I was running was a simple job that could run in less than a minute last week. 

When I try to abort the process, HFSS just stops responding.

Order By: Standard | Newest | Votes
Peter Serano posted this 21 December 2018


Check that you are not trying to save the solution to a drive that is out of free space or you do not have write access permissions.

After checking this: Close all ANSYS programs; Clear the ANSYS temp directory defined at installation; reboot your machine; try running the simulation again.

Peter Serano - Senior Application Engineer - High Frequency Products

wjfoo posted this 02 January 2019


Thank you for the solution. I tried those steps before, and it didn't really work out. I ended up re-installing HFSS, and the problem went away.


Kunchen posted this 04 October 2019

Hi Peter,

I came across the same problem. Tried the solution you mentioned but it didn't work. I guess I need to reinstall it as well.

Peter Serano posted this 08 October 2019

Please let us know if reinstalling the software was necessary to resolve your issue and any other details regarding how/when the issue began.

There have also been 3 software updates since this thread was first started - what version are you using?

Peter Serano - Senior Application Engineer - High Frequency Products