How to solve overlap mesh interface proble for Ground Source Heat Exchanger?

  • 68 Views
  • Last Post 30 January 2020
  • Topic Is Solved
teguhhady posted this 09 June 2019

Dear all, i am also want to simulate Ground Source Heat Exchange for U-Pipe. On edge of u part (ground and u pipe), i am using unstructured mesh. I am usin ansys fluent 17.2. I find problem in overlap interface in that part. I have made. i try to divide it into small part then make mesh for each part. I also manually make interface. but, this problem is not solved. Do you have any I idea?

Thank you

Order By: Standard | Newest | Votes
rwoolhou posted this 10 June 2019

Please can you show the geometry? Did you split the ground volume with the pipe?

Kanasubigi posted this 10 June 2019

Hello all ! I have the similar problem like colleague "teguhhady". Can I use this topic for questions and help or I must post new discussion?

Sorry for this question, but I am new in forum and beginner in CFD.

 

rwoolhou posted this 10 June 2019

If it's the same question then use this, if it's not we'll need a new thread. 

teguhhady posted this 30 January 2020

Dear rwoolhou

 

I have found a solution. I share here if any other member has the same problem. Ansys seems automatically detect and connect each interface. Some interface that should not be connected but the Ansys contact them automatically. So, I check one by one of each interface. and It is solved. Then for the overlapping mesh, I make body influence with similar geometry (to reduce meshing element number) and  a little bigger than the subject geometry. This also works.

Thank you

Regards

Teguh 

peteroznewman posted this 30 January 2020

There is a place to turn off this pernicious default setting of automatically creating bonded contact on Geometry Attach.

Close