Installation problem

  • 115 Views
  • Last Post 24 September 2019
asiawuu posted this 10 September 2019

Hello, I have a prblem with Ansys Student version installation. When I run 'setup' as administator it shows one window, where all buttons are inactive, I can't click on any.

I can't click on anything. I tried to change language of my computer to english, but it didn't help.

 

Do you have any suggestions? Thank you.

Order By: Standard | Newest | Votes
tsiriaks posted this 10 September 2019

See this thread

https://studentcommunity.ansys.com/thread/problems-related-with-student-version-installation/

Thanks,

Win

asiawuu posted this 11 September 2019

I've already checked other threads with the same problem, but nothing helped. #

 

Do you have any other ideas why it doesn't work?

tsiriaks posted this 11 September 2019

Did you run it as administrator ?

Can you temporarily disable security software on your machine ?

Open up CMD Prompt, and type 'set' (without quote ' ') , then post the output here

serena034 posted this 24 September 2019

I have a ram of 64bite which is installed in my Lenovo laptop. But before some days, the laptop freezes the blue screen of death. It may happen some error due to bad ram. I looked for a proper solution then I found a page of regarding it on facebook. I solved this problem from that page.

 

[Edited to remove link]

Close