installation problem (Error executing configuration script)

  • 849 Views
  • Last Post 01 October 2018
Globrother posted this 04 September 2018

Hello!

I've tried almost everything and I can not install the Ansys AIM student. The installation always ends with errors and this way I can not start the software.

- Already checked the username and it is ok;

- Already checked out the video drive and it looks like everything Ok (not automatic);

- Folder paths do not contain strange characters;

- I tried installing both Ansys AIM 19.1 and Ansys Workbench 19.1 (always the same error);

- I tried to install in C: and D: (also with the same error);

 

The operating system is Windows 7 Professeonal

Video Card: NVIDIA GeForce 310M

 

the Error Log displays the following:

 >>>--------------------------------------->

ANSYS installation: sáb set 1 02 : 36 : 13  2018

Revision: Release 19.1

   ###### Error #######

   Error executing configuration script in 'C:\Users\Cleber\AppData\Local\Temp\ans_install_tmp5556\config\AnsConfigWB.tcl'

"C:\Users\Cleber\AppData\Local\Temp\ans_install_tmp5556\tcl\bin\winx64\tcl..." "C:\Users\Cleber\AppData\Local\Temp\ans_install_tmp5556\config\AnsConfigWB.tcl"  -installdir "C:\Program Files\ANSYS Inc\ANSYS Student" -rev 191 -dotrev 19.1 -scripttosource "C:\Users\Cleber\AppData\Local\Temp\ans_install_tmp5556\config\ConfigCommon.tcl" -sourcedir "C:\Users\Cleber\AppData\Local\Temp\ans_install_tmp5556" -os_lang en-us -install ' terminated after 1 attempts with the following error(s): 

       Unknown error

   Exit Code: 1

   Graphics Driver Verification and Setup Error.

>>>--------------------------------------->

 

 Below are some images of the program's startup error.

First error message when opening the software: 

print1

https://drive.google.com/open?id=15QFqBLYG_rilvdCFO_QAn7e-XhbfAs5K

 

And then :

print2

https://drive.google.com/open?id=1mWu84_8eaxx3HySqNxIS8UiumRKx9Dh8

 

Thank you! 

Order By: Standard | Newest | Votes
rwoolhou posted this 04 September 2018

Hi,

Please can you check your hardware is supported    https://www.ansys.com/Solutions/Solutions-by-Role/IT-Professionals/Platform-Support    and that you're running the installer as Admin?   They're the two most common issues so best to eliminate those first. 

Best wishes,
Rob

 

tsiriaks posted this 04 September 2018

Hi Globrother,

Aside from Rob's suggestions, also check if you have any pending Windows update and make sure you install them all. Then reinstall ANSYS again (make sure you remove ANSYS Inc folder before you attempt the new install)

If you still have an issue, please send the screenshot of the output of the command 'set' (without quote '') in the CMD Prompt.

Thank you,

Win

 

 

Globrother posted this 06 September 2018

Hi, thanks for the answers.

 

I did the suggested procedures, but without success.

I did the full Windows update, I uninstalled Ansys, I deleted the Ansys Inc folder, I reinstalled and the error remains the same.

Same problem with the AnsConfigWb.tcl file.

And I checked the https://www.ansys.com/Solutions/Solutions-by-Role/IT-Professionals/Platform-Support link and on the graphics cards page there is not the Gforce 310M from Nvidia which is my video card.

 

Thank you!

tsiriaks posted this 06 September 2018

 Hi Globrother,

That's correct, we only support Quadro family , not GeForce. However, what you can try is to go to Nvidia website and check for the latest available driver for your model, then try to update your Nvidia GeForce driver to the latest version and reinstall ANSYS again.

If you could attach screenshot of the output of the command I mentioned that would help eliminate other causes of this issue as well.

Thank you,

Win

Globrother posted this 27 September 2018

Hello!

I ended up installing version 19.0 of Ansys, but without success. Now I can not open geometry in the workbench.

The following error appears: " The Geometry editor was closed abnormally"

 

below is the output of the prompt for the set command:

output command set

output command set 2

 

I could not upgrade the video drive to the latest version of the dealer's site. So for one last try I will try to install version 18.2 of Ansys.

Grateful!

tsiriaks posted this 27 September 2018

 Hi Globrother,

Thank you for the info. This helps eliminating the 'other' issue that I was thinking about.

For the 19.0 installation, do you see any error during the installation ? Or you only have this issue " The Geometry editor was closed abnormally" when launching the product ?

For the graphics driver, you meant you tried to run the installation but it didn't allow you to do so ?

Two other things to try aside from updating driver are

########

1. Manually register the DLLs listed below by starting a Command Prompt (DOS) "as administrator" and changing to the directory c:\windows\system32, then typing:

regsvr32.exe ole32.dll

regsvr32.exe atl.dll

regsvr32.exe oleaut32.dll

regsvr32.exe scrrun.dll

regsvr32.exe jscript.dll

regsvr32.exe vbscript.dll

 

########

2. Check the PATH System Variable to make sure that C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;… entries are in front of everything else.

Like:  PATH=C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;…all other entries...

########

 

Thank you,

Win

Globrother posted this 28 September 2018

Hi tsiriaks,

I really could not update the video card drive, I tried several versions and to no avail.

The installation error continues even in version 19.0, the only difference is that I can now open the workbench. See the error below:

>>>--------------------------------------->

ANSYS installation: seg set 24 11:14:07 2018

Revision: Release 19.0

   ###### Error #######

   Error executing configuration script 'C:\Users\Cleber\AppData\Local\Temp\ans_install_tmp7360\config\AnsConfigWB.tcl'

'"C:\Users\Cleber\AppData\Local\Temp\ans_install_tmp7360\...exe

"C:\Users\Cleber\AppData\Local\Temp\ans_install_tmp7360\config\AnsConfigWB.tcl"  -installdir "E:\Program Files\ANSYS Inc\ANSYS Student" -rev 190 -dotrev 19.0 -scripttosource "C:\Users\Cleber\AppData\Local\Temp\ans_install_tmp7360\config\ConfigCommon.tcl" -sourcedir "C:\Users\Cleber\AppData\Local\Temp\ans_install_tmp7360" -os_lang en-us -install ' terminated after 1 attempts with the following error(s): 

       Unknown error

   Exit Code: 1

   Graphics Driver Verification and Setup Error.

>>>--------------------------------------->

 

Then I'll try those next steps.

thank you!

  • Liked by
  • brunnerfa57942
tsiriaks posted this 28 September 2018

Hi Globrother,

Have you tried this driver 

https://www.nvidia.com/Download/driverResults.aspx/112598/en-us

This is the latest one available for your GeForce 310M with Windows 7. Unfortunately, it seems like they have stopped supporting this model, so even the latest one there , the driver is still very old (2016).

What is the exact error message when you are trying to install the driver ?

I would say, you can try my #2 first , along with updating the graphics driver and see if that makes any difference.

Note: For each attempt to reinstall the ANSYS Student version, make sure that you completely remove/delete the ANSYS Inc (or ANSYS Student) folder first.

Thank you,

Win

Globrother posted this 28 September 2018

the NVIDIA installer says that no video card was found compatible with the drive, tested many versions and none worked, all presented the same problem.

erro de instalação NVIDIA

procedure 1 above has been done and all the dlls are in c: \ windows \ system32.

Step 2 I did not fully understand what is to be done. you ask if the dlls are in those other directories too? No, the dlls are only in c: \ windows \ system32.

Then I opened the workbench 19.0, and now I can do some drawing in geometry, but after a while the message reappears "The Geometry editor was closed abnormally" but I close the message window and continue the work. usually it appears when you open the template

OBS: Would you have some material, manual, tutorial that would help with magnetostatic issues (permanent magnets)? If so, could you make it available? Thankful.

Thank you!

 

tsiriaks posted this 28 September 2018

Hi Globrother,

I forgot that your system might not be using English language as default. The driver link that I posted was for English (US).

I don't expect the software to fully/properly function because you have the issue during the installation and it can't configure the product successfully

C:\Users\Cleber\AppData\Local\Temp\ans_install_tmp7360\config\AnsConfigWB.tcl

You mentioned you are using Windows 7 Professional right ? If so, I don't think you can change default systems language to be English.

Did you also try the driver from here 

https://www.nvidia.com/Download/index.aspx?lang=en-us

while filling out the following information 

Product Type: GeForce
Product Series: GeForce 300M Seriese (Notebooks)

Operating Systems: Windows 7 64-bit

Language: language that your systems is using 

If this doesn't work, now I think your GeForce card (hardware) might not be installed or working properly.

Go to CMD Prompt , then type 'dxdiag' (without quotation ' '), once it launches click 'Display' tab and capture the screenshot of it and post it here.

Let's hold off on the step #2 for now, don't move any dlls anywhere.

Thank you,

Win

 

Globrother posted this 30 September 2018

Hi tsiriaks,

I filled it exactly like this:

Product Type: GeForce
Product Series: GeForce 300M Seriese (Notebooks)

Operating Systems: Windows 7 64-bit

Language: Portuguese (Brasil)

I tried again to install the video drive and still unsuccessfully.

Video Card Information:

 

Grateful!

tsiriaks posted this 01 October 2018

Hi Globrother,

Thank you for the screenshots.

So, the driver that you are using is in 2010. I'm not sure why you can't update to this 2016 driver. It may be best to consult with your IT or Nvidia support. 

I would focus on getting this fix first, then you can try reinstalling ANSYS products again and see if you still get the error message.

Thank you,

Win

Close