Issue with creating an animation video

  • 21 Views
  • Last Post 13 April 2020
  • Topic Is Solved
DavidSzonyi posted this 09 April 2020

Hi,

When trying to create a video inside Mechanical by hitting the export video file button, the saved video only shows a very close up view of the top left of the view port (picture below). I've tried playing with the graphics options (increasing the video height and width) but it doesn't change anything. I'm not sure but maybe this issue has something to do with the fact that i'm running ANSYS in 4K resolution. Any help would be greatly appreciated.

Cheers,

David

Order By: Standard | Newest | Votes
peteroznewman posted this 10 April 2020

If you set the display resolution to 1920x1080 I expect you will get a normal video output.

DavidSzonyi posted this 10 April 2020

Just tried it, it seems to be better but it's still very zoomed in (picture below). I can probably lower my resolution even further and that might help, but there's probably another issue at play here as well.

Thank you,

David

peteroznewman posted this 13 April 2020

See if there are settings in the 3D graphics card driver that you can tweak.

DavidSzonyi posted this 13 April 2020

I found the issue, I had "Disable display scaling on high DPI settings" selected in the ANSYS Workbench properties window. I had this turned on to help run ANSYS in 4K. Found that info here:

https://studentcommunity.ansys.com/thread/installation-issues/

I turned it off and went to 1920x1080 and it seems to work now. I'll have to run ANSYS in 1920x1080 from now on but at least it works!

Thanks,

David

Close