Hi,

I have modelled a concrete I-girder with a concrete deck configuration. I have 3 load steps setup at the moment,

  • 1) post-tensioning (I have applied a non-uniform distributed load to the underside of the girder equivalent to the P_v component of the uplift force provided by the PT system);
  • 2) a load step with just gravity; and
  • 3) a nodal pressure (I have also tried using nodal forces) based on a 400x200mm footprint of two tyres which impose a 36.79kN force onto the deck.

The deflections in the y direction were as I would expect for the first two load steps but for load step 3 they are abnormally large. I have stripped my model right back to a very basic level trying to trouble shoot this with just a constant uplift pressure on the underside of the girder to represent the post-tensioning and a single tyre pressure of 0.46 MPa applied at the mid span on the deck. This loading represents a single tyre group (consisting of two tyres) for the vehicle combination I am testing. Can someone please help me to figure out why these deflections are so abnormally large? I can't imagine it being a problem with my material properties or ADPL commands because the deflections observed for the first two load cases are reasonable. It just appears to be when I apply loads onto the deck. Note that in my simplified model I currently just have the 0.46 MPa applied to an body face at mid span which is approximately the same dimensions as the tyre load area (200x400mm).

I will upload an archive of the 'simplified' model in a comment below as soon as the current simulation I have running is complete.

Josh

Post-tensioning load stepLoad step 2 - gravityLoad step 3 - single tyre pressure (image at true scale)