Dear all,

I have designed this linear induction motor in Magnetic Transient using Electronics Desktop 2019.1. I am using the tabulated data below to provide ground truth to validate my simulation. One important thing to note is that the resultant thrust is significantly lower than tabulated and the normal force is significantly negative. It is not shown in the table but the value of normal force should be 379N and thrust is 110N.

Table of Input and output parameters

Based on this data I made my simulation below:

Phase A Excitation

Phase A Excitation

Phase A excitation is highlighted and grouped in a winding shown above. This is similar for phase B and C which is 120 out of phase.

The results are shown below in which I am observing the input current, the induced voltage, the flux linkage, and the output forces respectively.

Input CurrentInducedVoltageFlux LinkageForces

The first 3 resulting plots show promising data that is sinusoidal with the input. Although, the forces plot shows a very low forward thrust of 4.43N on average. Additionally, the normal force has an average force of -311N which is concerning.

The magnetic field density was simulated below and shows no saturation occurring since the Mag field is always below 1.5T at any point in the core.

Magnetic Field Density

With these results, I cannot decipher what the error in my simulation is and am seeking help from an experienced user. Any thoughts or comments are appreciated.

In case there is confusion, here are the design variables I used:

Design Variables