Long iteration time in Fluent

  • 303 Views
  • Last Post 16 March 2018
yusufalbadry posted this 09 March 2018

i have a problem with my Ansys Fluent 17.0

i am doing a simulation over a rectangular wing ( 50cm chord , 70cm span )

the general information about the mesh is 

 

my problem is in the solution time , 50 iteration is taking about 7 hr !!!! 

i dont know why , a friend told me that this is a problem 

 

PC specification:

8 GB ram Fury 1866 Mhz

FX 8350 8 cores ( should i overclock it ? )

1 TB Hard disk 

MSI 970 Gaming motherboard 

 

Order By: Standard | Newest | Votes
raul.raghav posted this 10 March 2018

You have around 11.8M elements. You should expect the simulation to be slow but 50 iterations in 7hrs sounds wrong. Are you sure its running in parallel and not in serial?

Rahul

yusufalbadry posted this 10 March 2018

yes i am running it in parallel , i am using 6 cores .

i have tried it on my laptop too , it gave me a time longer than 7 hours .

is there something wrong ?

Raef.Kobeissi posted this 11 March 2018

What do you mean exactly by iterations. Are you sure you don’t mean time steps? Is this a transient simulation ? When you say 6 cores do you mean 6 threads? Can you please show a picture of the residual error graph.

Regards

Raef Kobeissi

yusufalbadry posted this 12 March 2018

this is what i mean , i think you will understand what i mean after seeing the images , because to be honest i am not that good in english .
and to explain what i am doing .
i am doing an analysis over a 3d wing, 50 cm in chord and 70 cm span .

i really dont know where is the problem , i wish you help me .

yusufalbadry posted this 12 March 2018


Attached Files

yusufalbadry posted this 12 March 2018

this is for the cores , and the question you have asked

Attached Files

vganore posted this 12 March 2018

Can you also show how the 3D geometry was meshed? Looks like 30e5 cells were generated for simple rectangular geometry. You could reduce the cell size if possible.

Vishal Ganore, ansys.com/student

yusufalbadry posted this 16 March 2018

thank you guys

it was a ram problem , i was using a double precision and coupled ( model ) .

 

now everything is working fine 

  • Liked by
  • Raef.Kobeissi
Raef.Kobeissi posted this 16 March 2018

Good to hear that it worked Yusuf

Raef Kobeissi

Close