Mesh not appearing in Fluent

  • 1.4K Views
  • Last Post 22 May 2020
  • Topic Is Solved
rebecazafra posted this 10 April 2019

Hello,

I am using Fluid flow Fluent but the mesh does not appear, there is nothing shown in the window. This problem only happens with Fluent and in one computer, as I opened the same file on another computer and the mesh appeared. It also happens with all meshes of Fluent files, not just with one file. 

On the other hand, sometimes there is the following message: "Note: zone-surface: cannot create surface from sliding interface zone. Creating empty surface."

I can modify everything but without seeing the mesh in the window.

How can I fix it? Thank you in advance for your help!

Order By: Standard | Newest | Votes
tsiriaks posted this 22 May 2020

Thank you. Glad that works for you.

The issue is related to graphics. Generally, it is recommended to use the graphics cards that have been tested and with latest driver installed. In your case, we can't do anything with the graphics card part, so the only thing you can try is updating graphics driver. This however doesn't guarantee to help all the time because the machine is not using tested graphics card.

 

  • Liked by
  • JulianMarsano
kkanade posted this 11 April 2019

go to task page - display or setting up domain tab - display

select outline and click display 

this will display your mesh. 

rebecazafra posted this 11 April 2019

Hello,

I have done what you said but I still can not see the mesh. It does not work.

Do you perhaps have another solution?

Thank you!

Kremella posted this 11 April 2019

Hello,

I've moved your question the Installation and Licensing section for better visibility. I hope this helps.

Best,

Karthik

tsiriaks posted this 11 April 2019

Hi rebecazafra,

This is likely a graphics issue. 

Open CMD Prompt, then type the following command

dxdiag

then post the screenshot of the 1 page and the 'Display' page here.

Also, open up 'Device Manager' -> expand the 'Display adapters' and post the screenshot of it.

Thanks,

Win

rebecazafra posted this 11 April 2019

 Hello tsiriaks,

See the screenshots below. Many thanks!

tsiriaks posted this 11 April 2019

Hi rebecazafra ,

Thank you for the info.

Please try this

right-click on the desktop > Nvidia Control Panel > Manage 3D settings > Under "Preferred graphics processor" , change from "Auto-Select" to "High-performance NVIDIA processor , then click "APPLY" in the bottom right.

Thanks,

Win

rebecazafra posted this 11 April 2019

Hello again tsiriaks,

It worked and now I see the mesh. Thank you very much for your help!

tsiriaks posted this 11 April 2019

Hi rebecazafra,

Perfect ! Thank you for the update.

Please mark this thread as resolved ('Is Solution') , so we know there is a resolution for it.

Thanks,

Win

cnokeke posted this 17 April 2019

Hello, 

I'd like to know how to reduce the number of cells to 512,000 so that my geometry can appear in fluent. 

jcallery posted this 17 April 2019

Hi cnokeke,

Could you please create a new thread for that question in the appropriate physics section?

 

Thank you,

Jake

 

JulianMarsano posted this 21 May 2020

I have the same problem as rebecazafra said but I have an Intel UHD 620 so I can't do that. Do you know what's my problem?


tsiriaks posted this 21 May 2020

JulianMarsano, you can try updating graphics driver to the latest version available.

If that doesn't help, please create a new thread for your own issue. You can add the link to refer to this thread if you like.

 

JulianMarsano posted this 21 May 2020

You're a genius! Saved my life... Thank you so so much.

Now I only have one last question, how did you know that may be the problem? I've tried absolutely everything and I didn't come up to a solution...

Close