Mesh Strange Behavior

  • 51 Views
  • Last Post 11 July 2018
  • Topic Is Solved
José Mantovani posted this 10 July 2018

Hello friends!

I'm simulating a 3D finite wing with the flow domain seen in the image below.

But, when I generate the mesh the result shows some elements / cells that seem to get into the wing (see the another image), how do I correct this?

Notice that the Defeaturing Mesh feature is turned off. 

Thanks!

Mantovani. 

Order By: Standard | Newest | Votes
klu posted this 11 July 2018

Hi Jose,

Basically the mesh size is a bit large to fully resolve the leading edge curvature. Therefore reducing the local mesh size would help. You might decrease the value of Curvature Normal Angle and/or apply local sizing control (use a small mesh size) at the leading edge region. Thanks.

  • Liked by
  • José Mantovani
José Mantovani posted this 11 July 2018

I will try! Thanks for help and opportunity!

 

Mantovani.

Close